Find the answer to your Linux question:
Results 1 to 4 of 4
I just installed SUSE 10.0 and I need to be able to enable proxys to get on-line. The problem is that when I select proxy in YAST, it has all ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    2

    proxy problems


    I just installed SUSE 10.0 and I need to be able to enable proxys to get on-line. The problem is that when I select proxy in YAST, it has all the boxes "greyed out" so I can't fill them in. How do I enable them?

  2. #2
    Linux Newbie oryxz's Avatar
    Join Date
    Feb 2006
    Posts
    111
    to enable proxy, its not just only yast whom capable to do that. I never use yast to configure a proxy. For Firefox, you can change it through Edit -> Preferences menu. And If you're using KDE then Control Center is the best places to set a proxy. It located at Internet & Network -> Proxy. Anyway, settip up proxy on KDE will affect all KDE application that use internet connection.
    Linux User #409695.
    Acer Aspire 5500, Suse Linux 10.1
    Get counted as Linux user [Linux Counter]

  3. #3
    Just Joined!
    Join Date
    Apr 2006
    Posts
    1

    Unhappy Mozilla Not working

    I am set netconfig in linux then i am going mozilla and broswer some site but its showing connection not available

  4. #4
    Just Joined!
    Join Date
    Apr 2006
    Posts
    2
    My problem isn't getting on-line to view web pages but being able you use (YOU) updater and other programs that connect to the internet not thru the web browser. I need to be able to configure my proxys in YaST. I think that it is trying to connect me as if I had a dirrect connection to the internet but I don't.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •