Find the answer to your Linux question:
Results 1 to 8 of 8
I am trying to install SuSE 10 on my new comp, after I start installation, the screen goes black and my monitor says to change the mode to 1280x1024 @ ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    9

    Unhappy Monitor Problem


    I am trying to install SuSE 10 on my new comp, after I start installation, the screen goes black and my monitor says to change the mode to 1280x1024 @ 60 hz... My monitor is a HP vs17e 17" LCD.. Please help me guys

  2. #2
    Linux User truoc444's Avatar
    Join Date
    Aug 2005
    Location
    Southern Roots, Stuck in the Mountains
    Posts
    348
    run sax2 and adjust the vertical and horizontal refresh rates to the specs of your monitor. should take care of it.
    Desktop: Dual Xeon 2.8 GHz 1.5 GB RAM Ubuntu/XP Pro
    Laptop: Macbook 2 GHz C2Duo 3 GB RAM OS X/ Ubuntu/ XP Pro
    Linux Registration #396559

    Go 'Stros!

  3. #3
    Just Joined!
    Join Date
    Apr 2006
    Posts
    9
    Well if you would have read my post correctly you would find that I don't have SuSE installed yet, therefore I cannot run sax2..

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User truoc444's Avatar
    Join Date
    Aug 2005
    Location
    Southern Roots, Stuck in the Mountains
    Posts
    348
    you're right i stand corrected. can you use a vesa install and install it with a lower resolution and go back to fix it later?
    Desktop: Dual Xeon 2.8 GHz 1.5 GB RAM Ubuntu/XP Pro
    Laptop: Macbook 2 GHz C2Duo 3 GB RAM OS X/ Ubuntu/ XP Pro
    Linux Registration #396559

    Go 'Stros!

  6. #5
    Just Joined!
    Join Date
    Apr 2006
    Posts
    2
    when linux begins loading, select the failsafe option
    that will throw you in runlevel 1 - single user, command only
    navigate to /etc/X11 and backup the XF86Config.saxsave and XF86Config.install files (you can simply use # cp XF86Config.install XF86Config.install.bak)
    now edit both files and change all resolutions that you can find to 1280x1024
    save and reboot

    keep in mind that if 1280x1024 is not your monitor's native resolution, this still may not work. if it doesn't then change all resolutions again to 1024x768

    good luck

  7. #6
    Just Joined!
    Join Date
    Apr 2006
    Posts
    1

    Arrow

    From memory so I might have this slightly off.

    When installing suse. Hit F3 (it is on list on the screen for more options) and then you should see a new option line where the video/function key is defined (might be F3 again). Select that function key and down grade your resolution by moving the up arrow.

  8. #7
    Banned CodeRoot's Avatar
    Join Date
    Sep 2005
    Posts
    567
    Quote Originally Posted by +Xavier+
    I am trying to install SuSE 10 on my new comp, after I start installation, the screen goes black and my monitor says to change the mode to 1280x1024 @ 60 hz... My monitor is a HP vs17e 17" LCD.. Please help me guys
    Try booting with 'VGA=793' or 'VGA=794'...

  9. #8
    Just Joined!
    Join Date
    Apr 2006
    Posts
    9
    M'kay guys, I did the 'VESA' install thingy and it worked.. Thanks alot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •