Find the answer to your Linux question:
Results 1 to 3 of 3
Hello all, i was installing suse 10.1 on a dell dimension 8400 and it suggested a partition of 71gig for the linux install. it then gave a hard disk error ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2

    Suse10.1 crashed hard disk during partition attempt


    Hello all,
    i was installing suse 10.1 on a dell dimension 8400 and it suggested a partition of 71gig for the linux install. it then gave a hard disk error message. now windows won't boot. In testing the hard disk i see a message
    "uncorrectable data error or media is write protected " on blocks 0,1,2, etc. does any one know of a patch or software program that can correct this?
    thanks,
    Craig

  2. #2
    Just Joined!
    Join Date
    Jun 2006
    Posts
    32
    I'm guessing you've tried the windows disk to the recovery console, if you haven't sometimes it'll take the disk, if you then do fix mbr
    I don't believe this will work, have you tried to re-install Suse, this always works. As what will happen to your windows partion, your guess is as good as mine.
    Sometimes I've installed and windows has just done a chkdisk on next start and it's been fine, other times I've tried to go into windows to be greeted with no log in screen even in safe mode.
    My lesson learnt always defrag the drive several times, and it seems easier to repartion through windows or back up your windows, or don't care about your windows install.

  3. #3
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2

    thanks.

    thanks for the input. i did defrag, just like the manual said, maybe i should have done it a few more times. i will give fix mbr a try now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •