Well after many installs and re install i have open suse 10.1 working pretty well.

When ever i try and install something with smart i get the following error window! ( whatever the package not just cinelera as in text below)

invalid command '/home/philm/downloads/cinelerra/cinelerra-2.0.cv.svn.cobra-20060502.i586.rpm'

Yast just bumps back to the desktop too.

Install software ( zen i believe) has worked for a couple of things including smart

Confused!
Please help

Cheers