Find the answer to your Linux question:
Results 1 to 2 of 2
I recently updated my system and now KDE doesn't seem to start. Of noteable things updated were: Linux Kernel, X11, KDE Base. SuSE starts with it's loading screen then goes ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! TheFoundry's Avatar
    Join Date
    Jul 2006
    Location
    Illinois
    Posts
    70

    KDE not starting


    I recently updated my system and now KDE doesn't seem to start. Of noteable things updated were: Linux Kernel, X11, KDE Base. SuSE starts with it's loading screen then goes right to the CLI. I've tried "startkde" and get some weird but nominal sounding errors, and I also tried "init 3" followed by "init 5".... nothing.

    Help appreciated as always.

  2. #2
    Linux User
    Join Date
    Aug 2005
    Posts
    408
    Depending on your graphics card, you sometimes have to re-install graphics drivers after updating the kernel. What's your graphics card? (You might search for similar problems with that card on google).

    Also, you should really see what the error message is. Look in /var/log/messages.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •