Find the answer to your Linux question:
Results 1 to 4 of 4
Anyone recognize this problem? I snipped this from another forums where nobody seemed to be able to help. Any assistance is greatly appreciated! Hello! I've installed virtually every distribution of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    2

    Suse 9.1 won't install on Dell Dimension or Workstation 400


    Anyone recognize this problem? I snipped this from another forums where nobody seemed to be able to help. Any assistance is greatly appreciated!

    Hello!

    I've installed virtually every distribution of linux there is and I've
    never had so much trouble as I've had with Suse 9.1, the only
    distribution I've actually paid for.

    I slip the CD into the reader and boot. I'm looking at the graphic of
    the lizard with the percentage meter on the bottom. It's gets to about
    55% and stops. I hit F2 to see what's going on under the hood and it
    shows "scanning PCI", then shows a segmentation fault. After that I
    see a bunch of "spawning to fasts" and it stops.

    I've tried searching Google for various strings in the printout but
    only get hits on German pages -in German of course-. I've screwed with
    my bios as much as I dare and can't seem to get past this issue. I
    want to ask Suse themselves but they want a registration code and
    won't do anything without it. I can't seem to find any sort of
    registration code [personal version don't have no support]. The only references I can find assume the product installed successfully, which it ain't.

    I'm just about finished pulling my hair out, I've never had a problem
    like this. Any help?

    HJ


    OKay, guys, I'm going to have to go with "I appreciate your efforts,
    but NO JOY".

    1. I'm using a Dell Dimension 2350 with 512MB Ram, a 160G hard disk,
    an ATI All in Window video card. I've also tried a Dell Workstation
    400 with 384MB memory and pretty much generic everything else. Both
    have the same result.

    2. I've installed the free download of Linspire on the 400, installed
    no problem. Linspire won't install on the Dimension though.

    3. ACPI=OFF and pci=noacpi did nothing.

    4. When I try to Suse 9.1 live cd more error information is printed.
    Here goes:

    I get
    scanning pci: *W******.* /etc/initd/rc5.d/S01coldplug: line 149
    1189 segmentation fault $RCstart
    Segmentation Fault

    Then it goes into the respawning too fast for 1-5, blah blah blah, yadda, yadda, yadda....

    5. I can't help but think this is a kernel 2.6 problem as I've never
    had this problem with previous kernels. Also, most suggested fixes
    seem to want to try different kernal switches, to date no combination
    has worked.

    6. I'm really frustrated by my inability to find any relevent
    references to coldplug. Google pretty much gives me some german pages
    but they are - suprise - in german. I know enough german to order a
    big mac and a coke (Ein berger royal und klein cola bitte!)

    7. Thanks for the suggestion to try Mandrake 10, but like I said, I
    paid for this (my first paid for distro) and darn it, if I laid out
    greenbacks, then the thing's gonna work!

    Any help shoehorning this kluge onto my computer is greatly
    apprecaited!

    HJ

  2. #2
    Just Joined!
    Join Date
    May 2004
    Posts
    4
    did you try to another set of cds, the image may be corrupt.
    also do you use sata drives. .....?

  3. #3
    Just Joined!
    Join Date
    May 2004
    Posts
    2

    Problems installing Suse 91.

    I figured out what my problem was...sort of. Turns out there is two disks in the case, the first, which you would think was the isntall disk, is actually the Suse Live disk. When I went to install the 2nd disk on my Dell Workstation 400, it worked fine. WHen I go to install it on my Dell Dimension 2350, it seems to install fine, asks all the right questions, then when I go to reboot it gives me the above mentioned problem. I finally found my registration code and have a ticket into Suse, but it's been two days now and I'm starting to give up hope.

    Wish me luck and thanks for the reply!

    HJ

  4. $spacer_open
    $spacer_close
  5. #4
    sfc
    sfc is offline
    Just Joined!
    Join Date
    Jun 2004
    Posts
    1
    I have just resolved a very similar issue. I was installing SuSE from network and, as far as I can tell, the default configuration is messed up. In my case I eventually figured out that mingetty was missing.

    Along with a whole lot of other standard utilities/commands.

    hth

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •