Find the answer to your Linux question:
Results 1 to 5 of 5
Hey guys, when I try to boot into xen, x fails. Now I know this is due to the nvidia drivers, but is there a workaround?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    74

    xen issue


    Hey guys, when I try to boot into xen, x fails. Now I know this is due to the nvidia drivers, but is there a workaround?

  2. #2
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    Location
    West (by God) Virginia
    Posts
    3,104
    Yes use VMWare Server instead.

    sorry had to say it the devil made me do it

  3. #3
    Just Joined!
    Join Date
    May 2006
    Posts
    74
    Quote Originally Posted by gogalthorp View Post
    Yes use VMWare Server instead.

    sorry had to say it the devil made me do it
    Tried vmware... it sucks

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2006
    Posts
    74
    any help here?

  6. #5
    Linux Enthusiast
    Join Date
    Jul 2005
    Location
    Maryland
    Posts
    522
    Quote Originally Posted by haibane View Post
    Hey guys, when I try to boot into xen, x fails. Now I know this is due to the nvidia drivers, but is there a workaround?
    Try using "vesa" as video driver (in /etc/X11/xorg.conf).

    Edit: also try killing running GDM instances. It may actually start X after that (I've experienced that today with ATI card):

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •