Find the answer to your Linux question:
Results 1 to 2 of 2
I recently started having problems with 10.2. I had it up and running and everything was fine, then I started playing around with beryl and got things messed up. Since ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Aug 2005
    Location
    Indiana
    Posts
    101

    I keep breaking it...


    I recently started having problems with 10.2. I had it up and running and everything was fine, then I started playing around with beryl and got things messed up. Since I am still learning I expected to have to reload 10.2 a few times. so, no big deal. Wiped it out and formated the drive and reloaded. I did everything just as before except I took all the updates during install. Now its very unstable and Yast won't work most of the time..

    Reformat, Reload, no updates. same problem, unstable and Yast won't work.

    Use a format utility and do a long format, reload, no updates. unstable, yast works but crashes out.

    Using the same disk I burned for the first install so I know its good.
    Thinking maybe a hardware issue, so I download Ubuntu 6.10 and everything is running fine??

    Is it possible that my disk has a error, even though it worked the first time??
    Alienware M17
    Dual ATI 3870 512Mb ram each
    intel 5300 wireless
    Ubuntu 8.04

  2. #2
    Linux Engineer oldcpu's Avatar
    Join Date
    Aug 2005
    Location
    Europe
    Posts
    1,142

    Your disk could have an error

    Quote Originally Posted by tomeriker View Post
    Is it possible that my disk has a error, even though it worked the first time??
    Yes it is possible.

    You could try doing an md5 check on your disk. The CD version of SuSE-10.2 even has a section at the start where one can check the quality of the CD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •