Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Problems with flash-drives

    I recently have upgraded from SuSE linux 9.0 to 9.1 and my USB flash drive does not work.

    I put it in and boot the system and It detects the device, but it does not load it properly. It take about 20 minutes to mount and then when it finally does and am able to use it, it then frezzez my computer seconds after and I have to reboot

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    London, UK
    What kernel version did you have previously, and what do you have now?
    You may benifit from rolling back your kernel to the version you had previously, or upgrading to the latest 2.6.

    Im not a USB expert so cannot offer more specific ideas of what to try im afraid.

    Keep us posted with how it goes.

  3. #3
    Linux Engineer
    Join Date
    Jul 2003
    Farnborough, UK
    Can you check and see if the device itself is faulty?
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  4. $spacer_open
  5. #4
    I recently had 2.4 and upgradded to 2.6, and I do not believe that the device is faulty. I am also going to try the advice that SuSE give at

  6. #5
    I believe that the problem is fixed. If you would Like to see how it was fixed, I wil be updating my website A.S.A.P. and you can see how the problem was solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts