Find the answer to your Linux question:
Results 1 to 6 of 6
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Angry Enemy Territory Install HELP PLEASE!!

    I have downloaded Enemy Territory and put into /home/DarthOpto/ET/(the file name).run
    I then go to the terminal and go to su
    browse to the directory above
    I have tried the following commands and get No such directory or file exists.
    chmod +x error No Such Directory or File
    ./ same error
    sh same error

    What the heck am I doing wrong???

  2. #2
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    West (by God) Virginia
    What is you current directory you need to be in


    So either use the full path ie

    chmod +x /home/DarthOpto/ET/

    or move to that directory

    cd /home/DarthOpto/ET/

    If DarthOpto is your home directory you can use a shortcut in either case

    cd ~/ET/

    the ~ symbol is shorthand for you home directory.

  3. #3
    I am in the right directory, I also tried the chmod +x /home/DarthOpto/ET/(filename).run
    and still got the message that no such directory exists. This is really frustrating. How am I supposed to install this package?

  4. $spacer_open
  5. #4
    Linux Guru gogalthorp's Avatar
    Join Date
    Oct 2006
    West (by God) Virginia
    Look very carefully at the name be sure that all is exactly the same. Linux is case sensitive.

    Who is the owner of the file? If you downloaded it you should own it and you should not have to change to root. So you should be able to navigate to the file in Konqueror (browser) and right click the file select properties see who owns it change and permissions there if you own it.

    You can also open a root Super user browse and do the same as root

    MENU-system-File Manager-File Manager Super user mode

  6. #5
    thank you that did the trick

  7. #6
    how do i install it, it ask for "eneter for path for files to be installed" and i type

    mkdir /thejr/etqw

    and it says mkdir error

    im running ubuntu not suse, i didnt see it when it said suse
    Last edited by RikJr; 11-10-2007 at 07:14 AM. Reason: oops worng place

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts