Find the answer to your Linux question:
Page 1 of 778 1 2 3 4 5 11 51 101 501 ... LastLast
Threads 1 to 20 of 15559

Forum: SuSE Linux

Post here if you need help related specifically to SUSE, or openSUSE Linux

  1. Samba woes

    I'm attempting to auto-mount a samba share on a Suse 10.2 install. First: adding smb://kitchen/music to Konqueror's location bar pulls up the...

    Started by Baloo, 06-16-2007
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 15,781
    1 Week Ago Go to last post
  2. Partition issue

    I installed openSUSE on an old laptop at work. How do I create a partition through openSUSE to enable installation of Windows 8?

    Started by christoffer, 11-16-2017
    • Replies: 2
    • Views: 6,289
    2 Weeks Ago Go to last post
  3. Sftp client suddenly failed to login in the server, and it tips Couldn

    Client and server are linux operating system, the use of openssh5.1 version. Sftp client suddenly failed to login in the server, and it tips ...

    Started by liboyong, 08-14-2017
    • Replies: 1
    • Views: 9,511
    08-15-2017 Go to last post
  4. Any way to control disk space usage per user

    I have a mount point /var/all_users which can be accessed by 3 users. The total space is 32G. All 3 users run application which create output files...

    Started by Linux_789, 07-28-2017
    • Replies: 1
    • Views: 3,034
    07-28-2017 Go to last post
  5. skype wont' open

    Hi, I installed Skype on my Ubuntu 16.04 system, using the 32 bit Linux deb download from the Skype website. The only way I can get to the Skype icon...

    Started by jimtyler, 05-11-2017
    • Replies: 3
    • Views: 8,009
    06-16-2017 Go to last post
  6. [SOLVED] Vim resets cursor in TTY.

    Hello, dear forum members. I set TTY (console which opens when Ctrl+Alt+F{1..6} pressed) cursor to non-blinking mode by adding to .bashrc this: ...

    Started by AlexeyMihaylov, 06-10-2017
    • Replies: 2
    • Views: 1,326
    06-12-2017 Go to last post
  7. Question How to find its root reason after a down SuSE is back from a reboot

    Dear All, I got a new job and need to take care many SuSE 64bit server from OS side.But I am not very familiar with SuSE OS. Is it similar to...

    Started by Franklinhong, 05-08-2017
    2 Pages
    1 2
    • Replies: 13
    • Views: 5,967
    05-18-2017 Go to last post
  8. Why is root password change saying Retype new password ... again?

    servername:# passwd root Changing password for root. New Password: Reenter new password: Password changed: Retype new password: Password...

    Started by seanarv, 05-03-2017
    • Replies: 2
    • Views: 1,653
    05-07-2017 Go to last post
  9. Suse mounting windows drive on Suse Command line error

    Hi Everyone, The Suse mount command is not working. Please look below command. Suse mounting windows drive on Suse Command line error on openSUSE...

    Started by ajays, 04-24-2017
    • Replies: 2
    • Views: 1,660
    05-01-2017 Go to last post
  10. integrating into AD environment as DNS server

    Guys, I got a test server 2012 r2 environment. Is it somehow possible to use Suse as a DNS forward server in my test environment> If so, how? I...

    Started by deheugden, 04-26-2017
    • Replies: 5
    • Views: 1,838
    04-26-2017 Go to last post
  11. Unable to install package suphp-0.7.1-5.3.x86_64.rpm

    I am using openSuse 13.1 I downloaded suphp-0.7.1-5.3.x86_64.rpm from a site. I tried to install package using zypper install...

    Started by raydona, 02-07-2017
    • Replies: 4
    • Views: 1,454
    04-23-2017 Go to last post
  12. hp box occasional boot issues

    My hp pavilion a1130n will on occasion boot to the desktop like normal, but seems sluggish. I click the start launch icon, the sub menus pop up, but...

    Started by simonsimon, 04-05-2017
    • Replies: 6
    • Views: 3,172
    04-07-2017 Go to last post
  13. The KDE display scales up and cannot get back

    I'm using opensuse Leap 42.1, KDE. Today I was using chrome and I use Ctrl + + to scale up the content in browser, and somehow the window switched...

    Started by realyasswl, 03-29-2017
    • Replies: 5
    • Views: 2,466
    03-30-2017 Go to last post
  14. repodata/repomd.xml not found openSuse 13.2

    I searched for this answer both on google search and this linux forum. I did not find anything here. I saw something posted on my google search...

    Started by AlbanyShayWest, 03-04-2017
    2 Pages
    1 2
    • Replies: 11
    • Views: 13,467
    03-16-2017 Go to last post
  15. firewall restrictions on port 53

    Hi how do i close my 53 for all except: and is there any straight forward way to do this and not to lock myself...

    Started by maki22, 03-15-2017
    • Replies: 1
    • Views: 686
    03-15-2017 Go to last post
  16. no user password

    thought I could set no username and no password for a faster Susie 42.2 boot time. (it works for pclinux) So I did that on my new Susie 42.2...

    Started by dennisgwynn, 02-10-2017
    • Replies: 7
    • Views: 4,824
    02-11-2017 Go to last post
  17. Upgrading from Suse linux 10.1(x86-64)

    Hi I don't know if this is good place for this post. I`m using a laptop whit suse Linux 10.1 installed on it (since I bought it) and its only...

    Started by mkhb75, 02-06-2017
    • Replies: 2
    • Views: 857
    02-07-2017 Go to last post
  18. Unhappy Multiple uers acessing data

    I am setting up a Suse Linux system. I ill have multiple user accounts accessing the same data. At this point the files belong to one of the user...

    Started by jerryw49, 01-26-2017
    • Replies: 3
    • Views: 1,612
    01-26-2017 Go to last post
  19. nproc limit

    I am running SuSe enterprise 11. There is nproc limit of 5000 set for the user When I id a ps -ef > psef.txt, I have 320 entries When I did...

    Started by Linux_789, 10-26-2016
    • Replies: 1
    • Views: 1,857
    01-15-2017 Go to last post
  20. 'Pipe' key has no output

    Hi, I'm running Suselinux LEAP 42.1 on a Dell Optiplex 780 with a Windows keyboard by Acer. The key, on the left side of the board, which has...

    Started by Crb999, 01-10-2017
    • Replies: 4
    • Views: 1,236
    01-11-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts