Find the answer to your Linux question:
Page 1 of 779 1 2 3 4 5 11 51 101 501 ... LastLast
Threads 1 to 20 of 15565

Forum: SuSE Linux

Post here if you need help related specifically to SUSE, or openSUSE Linux

  1. Question How to avoid inputing sudo -i every time during login SUSE 11 or 12

    Dear SUSE lovers, Need your help. I need to manage SUSE 11 or SUSE 12 servers everyday. But I find it is very boring when input sudo -i in...

    Started by Franklinhong, 06-03-2018
    • Replies: 8
    • Views: 8,568
    07-01-2018 Go to last post
  2. No internet Access

    I have a strange issue I did a Dist upgrade from Leap 42.3 to 15 everything was working for a week . then it just hung i tried shutting down and...

    Started by scrarfussi, 06-11-2018
    • Replies: 2
    • Views: 1,014
    06-11-2018 Go to last post
  3. Unable to upgrade from Leap 42.2 to 43.3

    Hi, I am using the guide on to upgrade from Leap 42.2 to 43.3. I've done everything stated step by step until I switch to a purely textual...

    Started by raydona, 05-31-2018
    • Replies: 3
    • Views: 893
    06-02-2018 Go to last post
  4. Question Suse Desktop

    Hello Forum! In the next couple of months, I'll be building a desktop to support virtual machines and the occasional video game. How is support...

    Started by BioKinetic, 03-19-2018
    • Replies: 0
    • Views: 4,161
    03-19-2018 Go to last post
  5. [SOLVED] sftp thru put suse to windows 2012 slow

    hi all, suse 12.1 on power 8 little endian windows 2012 suse 12.1 using 4gbit shared interface from vio windos if i transfer file from...

    Started by suraqahpak, 03-08-2018
    4 Pages
    1 2 3 ... 4
    • Replies: 39
    • Views: 2,741
    03-12-2018 Go to last post
  6. Can't Gain Access to Root

    I am brand spanking new to Linux. I found an OpenSUSE installation disk in Linux Magazine, October 2017. I am using a Lenovo Thinkpad laptop and...

    Started by GTRRO, 03-09-2018
    • Replies: 3
    • Views: 795
    03-09-2018 Go to last post
  7. Samba woes

    I'm attempting to auto-mount a samba share on a Suse 10.2 install. First: adding smb://kitchen/music to Konqueror's location bar pulls up the...

    Started by Baloo, 06-16-2007
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 18,858
    01-09-2018 Go to last post
  8. Partition issue

    I installed openSUSE on an old laptop at work. How do I create a partition through openSUSE to enable installation of Windows 8?

    Started by christoffer, 11-16-2017
    • Replies: 2
    • Views: 7,240
    12-30-2017 Go to last post
  9. Sftp client suddenly failed to login in the server, and it tips Couldn

    Client and server are linux operating system, the use of openssh5.1 version. Sftp client suddenly failed to login in the server, and it tips ...

    Started by liboyong, 08-14-2017
    • Replies: 1
    • Views: 10,518
    08-15-2017 Go to last post
  10. Any way to control disk space usage per user

    I have a mount point /var/all_users which can be accessed by 3 users. The total space is 32G. All 3 users run application which create output files...

    Started by Linux_789, 07-28-2017
    • Replies: 1
    • Views: 3,614
    07-28-2017 Go to last post
  11. skype wont' open

    Hi, I installed Skype on my Ubuntu 16.04 system, using the 32 bit Linux deb download from the Skype website. The only way I can get to the Skype icon...

    Started by jimtyler, 05-11-2017
    • Replies: 3
    • Views: 8,984
    06-16-2017 Go to last post
  12. [SOLVED] Vim resets cursor in TTY.

    Hello, dear forum members. I set TTY (console which opens when Ctrl+Alt+F{1..6} pressed) cursor to non-blinking mode by adding to .bashrc this: ...

    Started by AlexeyMihaylov, 06-10-2017
    • Replies: 2
    • Views: 2,095
    06-12-2017 Go to last post
  13. Question How to find its root reason after a down SuSE is back from a reboot

    Dear All, I got a new job and need to take care many SuSE 64bit server from OS side.But I am not very familiar with SuSE OS. Is it similar to...

    Started by Franklinhong, 05-08-2017
    2 Pages
    1 2
    • Replies: 13
    • Views: 7,194
    05-18-2017 Go to last post
  14. Why is root password change saying Retype new password ... again?

    servername:# passwd root Changing password for root. New Password: Reenter new password: Password changed: Retype new password: Password...

    Started by seanarv, 05-03-2017
    • Replies: 2
    • Views: 2,621
    05-07-2017 Go to last post
  15. Suse mounting windows drive on Suse Command line error

    Hi Everyone, The Suse mount command is not working. Please look below command. Suse mounting windows drive on Suse Command line error on openSUSE...

    Started by ajays, 04-24-2017
    • Replies: 2
    • Views: 2,375
    05-01-2017 Go to last post
  16. integrating into AD environment as DNS server

    Guys, I got a test server 2012 r2 environment. Is it somehow possible to use Suse as a DNS forward server in my test environment> If so, how? I...

    Started by deheugden, 04-26-2017
    • Replies: 5
    • Views: 2,608
    04-26-2017 Go to last post
  17. Unable to install package suphp-0.7.1-5.3.x86_64.rpm

    I am using openSuse 13.1 I downloaded suphp-0.7.1-5.3.x86_64.rpm from a site. I tried to install package using zypper install...

    Started by raydona, 02-07-2017
    • Replies: 4
    • Views: 2,250
    04-23-2017 Go to last post
  18. hp box occasional boot issues

    My hp pavilion a1130n will on occasion boot to the desktop like normal, but seems sluggish. I click the start launch icon, the sub menus pop up, but...

    Started by simonsimon, 04-05-2017
    • Replies: 6
    • Views: 4,275
    04-07-2017 Go to last post
  19. The KDE display scales up and cannot get back

    I'm using opensuse Leap 42.1, KDE. Today I was using chrome and I use Ctrl + + to scale up the content in browser, and somehow the window switched...

    Started by realyasswl, 03-29-2017
    • Replies: 5
    • Views: 3,315
    03-30-2017 Go to last post
  20. repodata/repomd.xml not found openSuse 13.2

    I searched for this answer both on google search and this linux forum. I did not find anything here. I saw something posted on my google search...

    Started by AlbanyShayWest, 03-04-2017
    2 Pages
    1 2
    • Replies: 11
    • Views: 18,813
    03-16-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts