Find the answer to your Linux question:
Page 1 of 779 1 2 3 4 5 11 51 101 501 ... LastLast
Threads 1 to 20 of 15570

Forum: SuSE Linux

Post here if you need help related specifically to SUSE, or openSUSE Linux

  1. share for SFTP

    I am using authorized_key instead of userId password to send files to my FTP server using sftp. The sftp server now has my in the...

    Started by Linux_789, 1 Week Ago
    • Replies: 0
    • Views: 271
    1 Week Ago Go to last post
  2. Question How to use ldapsearch correctly in SUSE 11 for check LDAP issue

    Dear All, Does anyone know why -x should be added during using ldapsearch in LDAP authentication environment? Like below input:...

    Started by Franklinhong, 01-14-2019
    • Replies: 0
    • Views: 4,211
    01-14-2019 Go to last post
  3. Post Remove a substring using SED

    I have a line containing PRODUCT NAME('MY.PRODUCT') DESCR('THIS IS THE BEST PRODUCT') WAREHOUSE('WEST') CITY(TORONTO) I want to remove just the...

    Started by Linux_789, 12-20-2018
    • Replies: 2
    • Views: 2,360
    01-07-2019 Go to last post
  4. Question How to check NTP server setting and why is the setting in SUSE linux

    Dear All, I am not very familiar with NTP server and its principle. But sometimes I need to deal with NTP server alert in company. So how to...

    Started by Franklinhong, 12-14-2018
    • Replies: 1
    • Views: 1,393
    12-14-2018 Go to last post
  5. Sudoers file corrupted unable to login through pkexec

    Please help Sent from my ONEPLUS A5010 using Tapatalk

    Started by rsrikanth491, 11-01-2018
    • Replies: 7
    • Views: 2,813
    11-13-2018 Go to last post
  6. Question How to avoid inputing sudo -i every time during login SUSE 11 or 12

    Dear SUSE lovers, Need your help. I need to manage SUSE 11 or SUSE 12 servers everyday. But I find it is very boring when input sudo -i in...

    Started by Franklinhong, 06-03-2018
    • Replies: 8
    • Views: 10,760
    07-01-2018 Go to last post
  7. No internet Access

    I have a strange issue I did a Dist upgrade from Leap 42.3 to 15 everything was working for a week . then it just hung i tried shutting down and...

    Started by scrarfussi, 06-11-2018
    • Replies: 2
    • Views: 1,784
    06-11-2018 Go to last post
  8. Unable to upgrade from Leap 42.2 to 43.3

    Hi, I am using the guide on to upgrade from Leap 42.2 to 43.3. I've done everything stated step by step until I switch to a purely textual...

    Started by raydona, 05-31-2018
    • Replies: 3
    • Views: 1,717
    06-02-2018 Go to last post
  9. Question Suse Desktop

    Hello Forum! In the next couple of months, I'll be building a desktop to support virtual machines and the occasional video game. How is support...

    Started by BioKinetic, 03-19-2018
    • Replies: 0
    • Views: 4,893
    03-19-2018 Go to last post
  10. [SOLVED] sftp thru put suse to windows 2012 slow

    hi all, suse 12.1 on power 8 little endian windows 2012 suse 12.1 using 4gbit shared interface from vio windos if i transfer file from...

    Started by suraqahpak, 03-08-2018
    4 Pages
    1 2 3 ... 4
    • Replies: 39
    • Views: 5,161
    03-12-2018 Go to last post
  11. Can't Gain Access to Root

    I am brand spanking new to Linux. I found an OpenSUSE installation disk in Linux Magazine, October 2017. I am using a Lenovo Thinkpad laptop and...

    Started by GTRRO, 03-09-2018
    • Replies: 3
    • Views: 1,591
    03-09-2018 Go to last post
  12. Samba woes

    I'm attempting to auto-mount a samba share on a Suse 10.2 install. First: adding smb://kitchen/music to Konqueror's location bar pulls up the...

    Started by Baloo, 06-16-2007
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 20,627
    01-09-2018 Go to last post
  13. Partition issue

    I installed openSUSE on an old laptop at work. How do I create a partition through openSUSE to enable installation of Windows 8?

    Started by christoffer, 11-16-2017
    • Replies: 2
    • Views: 8,088
    12-30-2017 Go to last post
  14. Sftp client suddenly failed to login in the server, and it tips Couldn

    Client and server are linux operating system, the use of openssh5.1 version. Sftp client suddenly failed to login in the server, and it tips ...

    Started by liboyong, 08-14-2017
    • Replies: 1
    • Views: 11,355
    08-15-2017 Go to last post
  15. Any way to control disk space usage per user

    I have a mount point /var/all_users which can be accessed by 3 users. The total space is 32G. All 3 users run application which create output files...

    Started by Linux_789, 07-28-2017
    • Replies: 1
    • Views: 4,258
    07-28-2017 Go to last post
  16. skype wont' open

    Hi, I installed Skype on my Ubuntu 16.04 system, using the 32 bit Linux deb download from the Skype website. The only way I can get to the Skype icon...

    Started by jimtyler, 05-11-2017
    • Replies: 3
    • Views: 9,832
    06-16-2017 Go to last post
  17. [SOLVED] Vim resets cursor in TTY.

    Hello, dear forum members. I set TTY (console which opens when Ctrl+Alt+F{1..6} pressed) cursor to non-blinking mode by adding to .bashrc this: ...

    Started by AlexeyMihaylov, 06-10-2017
    • Replies: 2
    • Views: 2,872
    06-12-2017 Go to last post
  18. Question How to find its root reason after a down SuSE is back from a reboot

    Dear All, I got a new job and need to take care many SuSE 64bit server from OS side.But I am not very familiar with SuSE OS. Is it similar to...

    Started by Franklinhong, 05-08-2017
    2 Pages
    1 2
    • Replies: 13
    • Views: 8,765
    05-18-2017 Go to last post
  19. Why is root password change saying Retype new password ... again?

    servername:# passwd root Changing password for root. New Password: Reenter new password: Password changed: Retype new password: Password...

    Started by seanarv, 05-03-2017
    • Replies: 2
    • Views: 3,516
    05-07-2017 Go to last post
  20. Suse mounting windows drive on Suse Command line error

    Hi Everyone, The Suse mount command is not working. Please look below command. Suse mounting windows drive on Suse Command line error on openSUSE...

    Started by ajays, 04-24-2017
    • Replies: 2
    • Views: 3,122
    05-01-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts