Find the answer to your Linux question:
Page 2 of 779 FirstFirst 1 2 3 4 5 6 12 52 102 502 ... LastLast
Threads 21 to 40 of 15572

Forum: SuSE Linux

Post here if you need help related specifically to SUSE, or openSUSE Linux

  1. Why is root password change saying Retype new password ... again?

    servername:# passwd root Changing password for root. New Password: Reenter new password: Password changed: Retype new password: Password...

    Started by seanarv, 05-03-2017
    • Replies: 2
    • Views: 4,099
    05-07-2017 Go to last post
  2. Suse mounting windows drive on Suse Command line error

    Hi Everyone, The Suse mount command is not working. Please look below command. Suse mounting windows drive on Suse Command line error on openSUSE...

    Started by ajays, 04-24-2017
    • Replies: 2
    • Views: 3,532
    05-01-2017 Go to last post
  3. integrating into AD environment as DNS server

    Guys, I got a test server 2012 r2 environment. Is it somehow possible to use Suse as a DNS forward server in my test environment> If so, how? I...

    Started by deheugden, 04-26-2017
    • Replies: 5
    • Views: 3,973
    04-26-2017 Go to last post
  4. Unable to install package suphp-0.7.1-5.3.x86_64.rpm

    I am using openSuse 13.1 I downloaded suphp-0.7.1-5.3.x86_64.rpm from a site. I tried to install package using zypper install...

    Started by raydona, 02-07-2017
    • Replies: 4
    • Views: 3,348
    04-23-2017 Go to last post
  5. hp box occasional boot issues

    My hp pavilion a1130n will on occasion boot to the desktop like normal, but seems sluggish. I click the start launch icon, the sub menus pop up, but...

    Started by simonsimon, 04-05-2017
    • Replies: 6
    • Views: 5,447
    04-07-2017 Go to last post
  6. The KDE display scales up and cannot get back

    I'm using opensuse Leap 42.1, KDE. Today I was using chrome and I use Ctrl + + to scale up the content in browser, and somehow the window switched...

    Started by realyasswl, 03-29-2017
    • Replies: 5
    • Views: 4,310
    03-30-2017 Go to last post
  7. repodata/repomd.xml not found openSuse 13.2

    I searched for this answer both on google search and this linux forum. I did not find anything here. I saw something posted on my google search...

    Started by AlbanyShayWest, 03-04-2017
    2 Pages
    1 2
    • Replies: 11
    • Views: 22,038
    03-16-2017 Go to last post
  8. firewall restrictions on port 53

    Hi how do i close my 53 for all except: and is there any straight forward way to do this and not to lock myself...

    Started by maki22, 03-15-2017
    • Replies: 1
    • Views: 1,656
    03-15-2017 Go to last post
  9. no user password

    thought I could set no username and no password for a faster Susie 42.2 boot time. (it works for pclinux) So I did that on my new Susie 42.2...

    Started by dennisgwynn, 02-10-2017
    • Replies: 7
    • Views: 6,546
    02-11-2017 Go to last post
  10. Upgrading from Suse linux 10.1(x86-64)

    Hi I don't know if this is good place for this post. I`m using a laptop whit suse Linux 10.1 installed on it (since I bought it) and its only...

    Started by mkhb75, 02-06-2017
    • Replies: 2
    • Views: 1,877
    02-07-2017 Go to last post
  11. Unhappy Multiple uers acessing data

    I am setting up a Suse Linux system. I ill have multiple user accounts accessing the same data. At this point the files belong to one of the user...

    Started by jerryw49, 01-26-2017
    • Replies: 3
    • Views: 2,646
    01-26-2017 Go to last post
  12. nproc limit

    I am running SuSe enterprise 11. There is nproc limit of 5000 set for the user When I id a ps -ef > psef.txt, I have 320 entries When I did...

    Started by Linux_789, 10-26-2016
    • Replies: 1
    • Views: 2,770
    01-15-2017 Go to last post
  13. 'Pipe' key has no output

    Hi, I'm running Suselinux LEAP 42.1 on a Dell Optiplex 780 with a Windows keyboard by Acer. The key, on the left side of the board, which has...

    Started by Crb999, 01-10-2017
    • Replies: 4
    • Views: 2,337
    01-11-2017 Go to last post
  14. I have two eth0 network connections?

    Hi I'm running Suselinux LEAP 42.1 on a 64 bit machine. After booting, I am not connected to the BT hub. I have 'ifup eth0' and 'ifdown eth0'...

    Started by Crb999, 01-02-2017
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 6,896
    01-08-2017 Go to last post
  15. USER= in Environment variable

    If I login as user1, when I display environment variables (env command), I normally see USER=user1. I have seen other users when the display env...

    Started by Linux_789, 01-06-2017
    • Replies: 1
    • Views: 1,686
    01-07-2017 Go to last post
  16. [SOLVED] miniDLNA error messages

    Dear experts, I run V13.1 and reinstalled miniDLNA (it worked fine on previous Suse versions). The service is running but it reports...

    Started by wg035164, 12-25-2016
    • Replies: 1
    • Views: 2,514
    12-27-2016 Go to last post
  17. Exclamation No GUI after upgrade openSUSE 10.3 > 11.4 and stuck in tty1 login.

    Last Sunday I decided to update my openSUSE 10.3 (kernel 2.6.22) to 14.1 (kernel 2.6.37) distribution via DVD-installation. The Setup did not went...

    Started by Tricolor, 07-05-2016
    4 Pages
    1 2 3 ... 4
    • Replies: 30
    • Views: 8,663
    12-20-2016 Go to last post
  18. [SOLVED] server does not boot, shows only chameleon

    Dear experts, I run Suse 13.1 and since a few days ago the server does not boot anymore. It does until it shows the Suse chameleon and then stops,...

    Started by wg035164, 11-19-2016
    • Replies: 7
    • Views: 4,305
    12-06-2016 Go to last post
  19. trouble with dracut shell

    Hi, I'm using opensuse 13.2. Ran 'zypper update'. Then 'reboot'. Then 'journalctl' when prompted. After that don't know what happened but I've ended...

    Started by raydona, 12-04-2016
    • Replies: 1
    • Views: 1,675
    12-04-2016 Go to last post
  20. When using Bluetooth fails to send files to pc

    Hello i can connect via bluetooth and send files from my pc to a bluetooth device ie phone but when sending from the phone to the pc i get a message...

    Started by dandare, 11-30-2016
    • Replies: 4
    • Views: 2,586
    12-03-2016 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts