Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Annoying Problem While Typing


    Ok, so here's the story...
    Whenever I type, something like this happens about every couple dozen characters or so...

    Hello, my naoday? i'm fineme is Robert.
    How are you t

    You see what happened? My text cursor randomly replaces itself somewhere else in the field... it's so annoying and it happens way too often.

    Sometimes it even causes me to switch applications.

    help!!

  2. #2
    Linux Newbie
    Join Date
    May 2006
    Location
    Kansas
    Posts
    187
    You are probably typing on a laptop and accidentally touching the touchpad. Trying googling for a way to disable it and see if you still get those errors.

  3. #3
    i am typing on a laptop but i have never had a problem with this on Vista.

  4. $spacer_open
    $spacer_close
  5. #4
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,906
    It is probably turned off by default in Vista... or at least less sensitive.

    So having said that, it is easy to configure the touchpad to do exactly what
    you want it to do.

    Open a terminal and use the following command
    Code:
    sudo apt-get install gsynaptics
    This will install the graphical touchpad manager

    use the command
    Code:
     sudo cp /etc/X11/xorg.conf /etc/X11/xorg.saved
    This will back up your X config just in case things go wrong

    use the command
    Code:
    gksudo gedit /etc/X11/xorg.conf
    This will open your X config the gedit editor.

    scroll down until you find the section that deals the touch pad. In mine,
    it looks like this...

    Quote Originally Posted by xorg.conf
    Section "InputDevice"
    Identifier "Synaptics Touchpad"
    Driver "synaptics"
    Option "SendCoreEvents" "true"
    Option "Device" "/dev/psaux"
    Option "Protocol" "auto-dev"
    Option "HorizEdgeScroll" "0"
    Option "SHMConfig" "on"
    EndSection
    Add the line I have highlighted if it not already there.

    You will need to restart X, so make sure you have have saved any open
    files and press CTRL + ALT + BACKSPACE.

    Log back in and open a terminal

    use the command
    Code:
    gksudo gsynaptics
    You can now edit your touchpad settings
    Should you be sitting wondering,
    Which Batman is the best,
    There's only one true answer my friend,
    It's Adam Bloody West!


    The Fifth Continent

  6. #5
    OK, disabled the touch pad.
    It's still happening though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •