Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
It wouldn't hurt to re-install, I can't say for sure that messing with xorg will actually fix anything, just trying the things I know....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864

    It wouldn't hurt to re-install, I can't say for sure that messing with xorg will actually fix anything, just trying the things I know.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  2. #12
    Just Joined!
    Join Date
    Nov 2007
    Posts
    48
    OK reinstalled, so far so good I guess, but I am getting this message when i try to download things.

    XML Phrasing error: not well formed
    Location: chrome://mozapps/content/downloads/downloads.xul
    Line Number 1, Column 7:

    And now absolutely no applications will install... I had to deal with this last time too but I can't remember how I fixed it.

  3. #13
    Linux User Felarin's Avatar
    Join Date
    Mar 2007
    Location
    Brazil or Singapore
    Posts
    314
    Might be browser specific. Try changing your theme.
    "A graphical user interface is just a mask. What lies beneath is what matters."

  4. #14
    Just Joined!
    Join Date
    Nov 2007
    Posts
    48
    i reinstalled mozilla and added a few of the necessary plugins (flash, adblock), and now it works fine. Thanks

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •