Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, till recently i used to access the internet using my college network. There i had to use a network proxy for this. Now that i am bak home, i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    5

    Unhappy Removing network proxy


    Hi, till recently i used to access the internet using my college network.
    There i had to use a network proxy for this. Now that i am bak home, i dont need the network proxy any more. I removed the proxy ip from System>preferences>network proxy and also synaptics package manager>settings>preferences.

    But still i am unable to download packages using synaptics. Synaptics still tries to download using the old network proxy.What do i do?? where do i remove that proxy setting??

    P.S. I am able to use everything else like mozilla, pidgin etc.

  2. #2
    Linux Newbie
    Join Date
    Feb 2007
    Location
    N. Ireland
    Posts
    198
    Is your Synaptic Sources list populated?
    Finished building PC using PC Pro's A-List! Will add specs soon =)

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    5

    yes

    Yeah.The list populates.I can see all the available packages.When i click on apply, it shows that it has finished downloading the files required.But when it starts installation, i can see in the details
    Setting up "msttcorefonts"...
    "Connecting to <proxy ip>:<port no.> "
    eg: Connecting to 172.31.1.201:3128

    But obviously it fails to do so because i m not on that network anymore.
    So it fails to install and then it shows some error abt "E: msttcorefonts".
    I guess it would just work fine if it doesnt try to connect to that proxy ip.

  4. #4
    Just Joined!
    Join Date
    Jan 2009
    Posts
    1

    Ubuntu solution - may work for you

    In ubuntu:

    http://ubuntuforums.org/showthread.php?t=282100

    edit your /etc/apt/apt.conf. Where it specifies the proxy, change it to:

    Acquire::http::Proxy "false";

    good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •