Find the answer to your Linux question:
Results 1 to 5 of 5
Hello everyone, I'm a first time poster here. As you can imagine the Ubuntu forums are blowing up over at ubuntuforums.org. I am new to Linux in general and I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2008
    Posts
    3

    black screen install on emac


    Hello everyone, I'm a first time poster here. As you can imagine the Ubuntu forums are blowing up over at ubuntuforums.org. I am new to Linux in general and I have had great success with Ubuntu (idiot proof) so now I'm trying to get it on an emac I have. I'm attempting to get 8.04 for powerpcs (g3,g4,g5s) on there after the boot I get the ubuntu loading screen and then a black screen. I read a couple posts earlier about this and apparently it may have something to do with the yaboot.conf file. I have been unable to find this file once I get my way to terminal (ctrl+opt+f1 the blank screen). Does anyone know why this happens and if its even fixable? If it is how would I go about it?
    Thank you so much,
    Michael

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Try to reconfigure display settings.
    Execute this in Terminal :
    Code:
    sudo dpkg-reconfigure xserver-xorg
    sudo shutdown -r now
    Machine will reboot.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Apr 2008
    Posts
    3
    Okay, I've entered the first line and am now at a blue and gray screen which is called "configuring xserver-xorg". Is there anything that should be changed here? or do I just click through the "ok"s till i get back to the terminal?

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Click OK and reboot machine using shutdown command. In case it doesn't sort out problem, execute this
    Code:
    sudo lspci | grep -i vga
    cpd /etc/X11
    grep -i driver xorg.conf
    grep -i screen xorg.conf
    Post output here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    Just Joined!
    Join Date
    Apr 2008
    Posts
    3
    The results were this for the first command:

    Code:
    0000:01:10.0 VGA compatible controller: ATI Technologies Inc Radeon RV200 QW [Radeon 7500]
    and this for the second:

    Code:
    Driver              "kbd"
    Driver              "mouse"
    and for the third:
    Code:
    Section "Screen"
               Identifier      "Default Screen"
    Screen         "Default Screen"
    Last edited by personM; 04-25-2008 at 08:32 PM. Reason: forget to put some text

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •