Find the answer to your Linux question:
Results 1 to 6 of 6
My laptop has suddenly started opening a new terminal whenever I press the "q" key whilst using the command line. This makes it impossible to use "apt-get" to load "sqlite3". ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Location
    Leeds UK
    Posts
    5

    Terminal opens whenever I press "q"


    My laptop has suddenly started opening a new terminal whenever I press the "q" key whilst using the command line.
    This makes it impossible to use "apt-get" to load "sqlite3".
    I haven't got a "q" alias, and I don't think it is a hot key.
    I was using Ubuntu 7.10 and changed to 8.04, but it made no difference.
    Has anybody got any ideas.
    I guess I have inadvertently changed something, but don't know what.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    First of all, let checks if anything is wrong with conf files.
    Execute this
    Code:
    mv .gnome gnome.bak
    mv .gconfd gconfd.bak
    Log out and log in back.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Dec 2006
    Location
    Leeds UK
    Posts
    5
    Hello
    I have done the 2 mv operations and log out and log back in.
    I can't see any difference.
    Is this to make the operating system regenerate .gnome and .gconfd?
    The other thing that is wrong with my laptop is that it has slowed down, like from about a second to start up gedit, to about 30 seconds to start it.

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Is this to make the operating system regenerate .gnome and .gconfd?
    Yes.
    The other thing that is wrong with my laptop is that it has slowed down, like from about a second to start up gedit, to about 30 seconds to start it.
    Execute this
    Code:
    sudo lspci | grep -i vga
    grep -i driver /etc/X11/xorg.conf
    Post output here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    Just Joined!
    Join Date
    Dec 2006
    Location
    Leeds UK
    Posts
    5
    here is what I get :-

    sudo lspci | grep -i vga

    00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)

    grep -i driver /etc/X11/xorg.conf

    Driver "kbd"
    Driver "mouse"
    Driver "synaptics"

  7. #6
    Just Joined!
    Join Date
    Dec 2006
    Location
    Leeds UK
    Posts
    5
    I have found the cause of "q" opening a new terminal.
    The Edit menu has "Keyboard Shortcuts" with "File" > "New Profile" set to "q"
    By right clicking on that line followed by <Backspace> the wrong action is disabled.
    I have no idea how it became set.
    But there are several other peculiarities, so I guess my laptop has got a virus, or is ready to go soon to the workstation in the sky.

    It has been interesting to see what happens on this site, even though my problem wasn't solved like I had hoped

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •