Find the answer to your Linux question:
Results 1 to 4 of 4
Well I'm trying to install ubuntu 8.04 again using the LiveCD. I used this particular cd before for a previous installation on the same computer. It installed perfectly then, now ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! BuckleyInDaHouse's Avatar
    Join Date
    Jun 2008
    Posts
    27

    Ubuntu Installers Hangs At Logo.


    Well I'm trying to install ubuntu 8.04 again using the LiveCD. I used this particular cd before for a previous installation on the same computer. It installed perfectly then, now when I click install or try to run it live it hangs after the bar moves up about 2-3 times after it is done bouncing back and forth. I know the cd's contents aren't corrupt seeing as it worked perfectly before. I also tried using the DVD version of ubuntu 8.04. I downloaded it and checked the md5 checksum and it matched the one on the site so I burned it using Nero and iso-burner both times I burned at 2X and I also check the data after burn, tried to boot from the DVD and it hangs around the same place sadly.

    Does anyone have any idea what the problem is or could be?

    Thanks,
    Buckley.

    I also found this out:
    Code:
    Well it looks like its stuck at "sd 2:0:0:3: attached SCSI generic sg6 type 0"
    
    Doesn't make too much sense to me.
    a little above that I see "end_request: I/O error, dev fd0, sector 0"

  2. #2
    Just Joined! andriagutama's Avatar
    Join Date
    Jul 2008
    Location
    Batam, Indonesia
    Posts
    34

    maybe....

    hmmm....
    maybe your system didn't face minimal spesification of Ubuntu 8.04 ???

    its happen to me too,
    i am using fedora 8 and want to upgrade to fedora 9 from live CD,
    and always hangs in the middle of progress bar....

    try to install in another PC,
    and if it works.....

    then your PC can't accept Ubuntu

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Post your machine's specs here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    Linux Guru jmadero's Avatar
    Join Date
    Jul 2007
    Location
    California
    Posts
    1,998
    what about the alternative cd?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •