Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Unhappy Desktop tinkering crash blunder!

    Hello. I built my own PC about a week ago, and have spent the rest of the time trying to get it to work properly with linux. I have an Asus deluxe motherboard, an AMD Phenom quad-core processor and an NVidia GeForce9600. I currently have Ubuntu 8.04 installed. I think that's the number - it's the latest update, anyway.

    This afternoon, I had a load of files open, while I was trying to get my onboard wifi to work. I was editing config files for the wifi drivers and replacing them, via the terminal. According to a readme file for MadWifi, it should have activated the wifi on start-up. so, I clicked reset.

    It started-up as usual, except all the text was so tiny, it was unreadable. I logged in as normal, but the desktop wouldn't load. after about 10 seconds, it showed the background image. It then showed a white area in the top-left of the screen, with no border. The mouse pointer changed to a text cursor, when I moved over it, but I couldn't select it. I couldn't find any shortcuts that worked, except exiting to the terminal.

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    I'm not sure about that problem...with the small text perhaps it is a DPI issue?

    On the other side of things most MadWifi/Atheros cards are supported automatically in Ubuntu. If it was a case it didn't appear to work it may have needed the firmware added through System > Administration > Hardware Drivers.

  3. #3
    The text is set at 96 dpi, which comes-up fine for most text. But, I can't change the size of the text for some windows. Any way to overcome this?

    As for the drivers, they show up in the Hardware Drivers window. They are enabled, but I can't do anything with them.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts