Find the answer to your Linux question:
Results 1 to 2 of 2
OK, I'm gonna come right out and say I'm a n00b. That said, here's my problem: Just loaded Hardy using the wubi installer and now hardy sits on its own ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Location
    Portland, OR
    Posts
    1

    ATI White Screen with fglrx ati proprietary drivers - Please Help!


    OK, I'm gonna come right out and say I'm a n00b.

    That said, here's my problem:

    Just loaded Hardy using the wubi installer and now hardy sits on its own hard drive inside my system. Right after the installation, I got a message to update and did so. No problems at all.

    Then, I got another message, stating the there was a "restricted, proprietary driver that needed installation, Click here."

    I knew at the time that my

    ATI X700 Radeon card wasn't yet set up properly to take advantage of its 3D capabilities, meaning also I couldn't run cedega to play around with other windows stuff on this installation.

    So, I went ahead and run the restricted driver installation.

    Reboot!

    Came back, the resolution looked cool and tighter and I logged in.

    Nothing but White Screen of Death.



    So, thought I, screw it, I'll reinstall the sumgun. This time, I used ENVY to install the proprietary driver for my ATI X700 card. Again, White Screen.

    Second verse, same as the first: I reinstalled again. (growing edgy by this time)

    This time I tried Hack # 52 from the book, Ubuntu Hacks. "Enable 3D Video Acceleration."

    Again, white screen.

    Something's up and I don't know what it is. Please help, or guide me to a link or something so that I don't have to reinstall yet again?

    Thanks,
    CookingRock

  2. #2
    Linux Newbie
    Join Date
    Apr 2008
    Location
    Tirana,Albania
    Posts
    166
    I just installed Ubuntu 8.04 and after enabling the ATI restricted driver , i got the white screen too. Here is how i solved it

    After getting the white screen type simultanouesly CTRL+ALT+BACKSPACE which sends you back to the login screen .

    After that you go to SESSIONS and choose Failsafe GNOME.

    Once you are logged in go to Applications-ADD/REMOVE PROGRAMS and remove the 2 ATI PACKAGES there.

    After that shutdown.

    Turn it on ,and it worked for me .

    Hope it works for you too.
    I have had a 360 ,but it got the RROD
    No more XBOX, i turned PS3
    I had it for months ,it still amazes me!

    Never seen a bigger failure of MICROSOFT then the XBOX 360!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •