Find the answer to your Linux question:
Results 1 to 4 of 4
well this is my 2nd time coming back to linux. I want to stay on linux exept for the fact that i can run warzone2100 or americas army. when i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! pspcracka's Avatar
    Join Date
    Jul 2008
    Location
    Your mom
    Posts
    2

    I cant run any games iv installed, or anything for that matter


    well this is my 2nd time coming back to linux. I want to stay on linux exept for the fact that i can run warzone2100 or americas army. when i click the "armyops" icon i see the terminal for about half a sec then it disepers. when i try to run warzone2100 it does a hole lot of nothing. this is a fresh install of linux and its the newest version. what do i do? i can run everything that game with linux just nothing new. i had the same problem with puppy linux

  2. #2
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    Sorry you're having so much trouble with linux.

    How did you install these games?

    Have you tried running them from the command line (if you know how to)?
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  3. #3
    Linux Guru
    Join Date
    Nov 2004
    Posts
    6,110
    Have you installed the correct drivers for your video card?

  4. #4
    Just Joined! pspcracka's Avatar
    Join Date
    Jul 2008
    Location
    Your mom
    Posts
    2
    well im not sure about the drivers so ill check that in a sec, i installed the games through terminal heres the code for AA "user@linux: $ su -- to change the user to root mode
    user@linux: $ "your password" -- your root's password
    root@linux: $ sh file.run"

    got that from AA's web site and it installed perfectly. now on warzone i just set it as excutable and it worked.

    now how do i get the drivers for my card? can i check from inside linux? i know its a ATI. the card says
    "ATI AMC ver. 2.0
    PN 109-52800-00
    C 1998 ATI TECHNOLOGIES INC

    i know that the copywright has no use but im looking around for it.

    Thank you for the help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •