Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, after enabling hibernation and upon powering up the computer this morning I noticed a "unable to enable ACPI" message. My other system seemed to have problems hibernating in Ubuntu ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2008
    Posts
    2

    Unable to enable ACPI


    Hello, after enabling hibernation and upon powering up the computer this morning I noticed a "unable to enable ACPI" message. My other system seemed to have problems hibernating in Ubuntu as well, but always recovered from the errors and beeping after a few reboots.

    I think Ubuntu may have modified my bios or something, because my XP paritition won't even boot now and still the same message after reinstalling Ubuntu. Thanks.

    Code:
    [   13.889322] ACPI: Core revision 20070126
    [   13.889363] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
    [   13.895928] ACPI Error (hwacpi-0142): Hardware did not change modes [20070126]
    [   13.895930] ACPI Error (evxfevnt-0086): Could not transition to ACPI mode [20070126]
    [   13.895933] ACPI Warning (utxface-0139): AcpiEnable failed [20070126]
    [   13.895935] ACPI: Unable to enable ACPI

  2. #2
    Just Joined!
    Join Date
    Jul 2008
    Posts
    2
    The problem was solved by doing a CMOS reset. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •