Find the answer to your Linux question:
Results 1 to 2 of 2
iam new to this forum i dont know wat to do first of all.... i tried installing ubuntu from live cd in my 40 gb hard disk but after that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2008
    Posts
    6

    ERROR:run-program:'sbin/modprobe' HELP


    iam new to this forum i dont know wat to do first of all.... i tried installing ubuntu from live cd in my 40 gb hard disk but after that ubuntu screen foing right d left the following errors .

    "udevd-event[2185]:run program:'/sbin/modprobe' abnormal exit
    Busy box v1.1.3 (Debian 1:1.1.3-5 ubuntu7)
    build in shell(ash)
    Enter 'help'for list of commands

    (initramfs)-"

    "
    after that i disconnected all my harddisks d runned on live cd...i went till partition step" so no error on my disk....



    after that i dont know wat to do..so i booted with xp d partitioned that again and tried installing windows xp ...but after copying files ..in the next bootup the black sreen comes up...then i tried it with vista too ..but not worked after the reboot...wat to do ...

    i think that some error should be there in my hard disk...if i format also i could store data but os is not booting ....

    please help to repair my hard disk!!!

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    This may possibly help you get this sorted...

    udevd-event error on new laptop
    Linux Mint + IceWM Registered: #371367 New Members: click here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •