Find the answer to your Linux question:
Results 1 to 6 of 6
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Creative Soundblaster Audigy SE Issues


    I just get noise out of this card. It seems to be detected, and it did work in the past. I haven't changed anything (aside from removing an old PCI video card and a wireless NIC), and it works perfectly well in Windows.

    Suggestions?

    EDIT: Kubuntu 8.04 here.

  2. #2
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,732
    When that happened to me with my Audigy 2 card, I found that my speakers were plugged into the wrong jack on the back of the card. It might be worth checking because they aren't very clearly marked, at least on my card they aren't.

    Edit: Oops... please ignore reply. I just noticed you said works well under Windows.
    oz

  3. #3
    Yeah, it's all properly connected. I wonder if the problem is that I haven't disabled the onboard audio? I use both soundcards in Windows.

  4. $spacer_open
    $spacer_close
  5. #4
    Try this command alsaconf you should be sudo it should help you set up your soundcard

  6. #5
    Yeah, that command doesn't work. I get a "command not found." Apparently I have the latest versions when I try to update alsa-utils and alsa-base though, if that helps.

  7. #6

    Question

    Quote Originally Posted by sloppyc View Post
    Yeah, that command doesn't work. I get a "command not found." Apparently I have the latest versions when I try to update alsa-utils and alsa-base though, if that helps.
    Interesting to note: sound seems fine with the Kubuntu live CD.

    Also interesting to note: IO think Kubuntu is sending the sound out through the line-in jack. I could faintly hear the audio under the noise coming out of my TV speakers. Strange.

    Suggestions? I'd like to be able to run Kubuntu exclusively with XP maybe in a VM. But there's no sense in not dual-booting if I've got no audio (one of the main things I use my PC for).

    KMix -> Switches, mute that yellow thing. All good now. Though I'm not sure if the rear channels are working yet...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •