Find the answer to your Linux question:
Results 1 to 5 of 5
when i ran this command apt-get -f install vlc to install VLC, i got this error why? " Reading package lists... Done Building dependency tree Reading state information... Done You ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Location
    London ,UK
    Posts
    74

    vlc help


    when i ran this command
    apt-get -f install vlc
    to install VLC, i got this error why?
    "
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run `apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    opera: Depends: libqt3-mt (>= 3.3.4) but it is not going to be installed
    vlc: Depends: libiso9660-5 but it is not going to be installed
    Depends: libsdl-image1.2 (>= 1.2.5) but it is not going to be installed
    Depends: libtar but it is not going to be installed
    Depends: libvcdinfo0 (> 0.7.23) but it is not going to be installed
    Depends: libvlc0 (>= 0.8.6.release.e+x264svn20071224+faad2.6.1) but it is not going to be installed
    Depends: libwxbase2.6-0 (>= 2.6.3.2.2) but it is not going to be installed
    Depends: libwxgtk2.6-0 (>= 2.6.3.2.2) but it is not going to be installed
    Depends: libxosd2 (>= 2.2.13) but it is not going to be installed
    Depends: ttf-dejavu but it is not going to be installed
    Depends: vlc-nox (= 0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3) but it is not going to be installed
    Depends: vlc-plugin-pulse but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    "
    how to install vlc online in easy way?
    Please somebody help me.

  2. #2
    Just Joined!
    Join Date
    Jul 2008
    Location
    Kenya
    Posts
    26

    Vlc issue

    I also had the same problem and could anyone please help me also.

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,744
    Execute this
    Code:
    sudo apt-get -f install 
    sudo apt-get clean all
    sudo apt-get updatep
    Post exact error message here, if any.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2006
    Location
    London ,UK
    Posts
    74

    Smile

    it's working now thank you devil_casper.
    And other frens try this command
    apt-get update
    apt-get -f install vlc
    it will setup vlc on ur machine.

  6. #5
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,744
    Glad to help you !
    Don't forget to execute this command on regular intervals ( once a week ) to upgrade all packages of your system.
    Code:
    sudo apt-get clean all
    sudo apt-get update
    sudo apt-get dist-upgrade
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •