Well alien might of gotten confused but HEEEEE HAAAAAAW and cow patty I just printed a test page. I had to go to System>Administrator>Printer and after the printer GUI opened click on change next to Make and model then select Lexmark from the list of printers supplied from the next window, then select Z600 from the next Window. Then I selected the top option in the next Window which states I think to overwrite something cuz I didn't want anything interfering with what I was trying to do and it brought me back to the Printer page and I hit Test Page and she was off and running. After Printing test page I noticed some colors a little faded so I went to Printer Options on the printer page and under Print Quality which was set on Normal I selected Better and hit apply. As far as I am concerned this matter has had a happy ending and is considered RESOLVED. OZ your the bomb.Thanks and have a beer on me.