ok so here's the problem. I have just installed ubuntu 8 for dual boot with my windows,(very pleased!), i downloaded kismet and installed it. From what I have read on the internet I seem to be one of the unlucky people to have been stuck with a Broadcom 4328 chipset and since linux does not seem to support this I cannot enable monitor mode in kismet. I tried the iwconfig wlan0 mode monitor, command but it didn't help. If anyone knows any way I can fix this please let me know! If there is no way to fix this I would appreciate it if someone could direct me to some other passiver wireless program like kismet that definitely works with this driver.
Thanks