Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I am still considering myself new to Ubuntu but moving alond. Here is my problem. I using Ubuntu as a Station and I have installed Server 2003 on another ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2008
    Location
    Angers, France
    Posts
    91

    Connecting from Ubuntu to Server 2003


    Hello,
    I am still considering myself new to Ubuntu but moving alond. Here is my problem.
    I using Ubuntu as a Station and I have installed Server 2003 on another computer. I am doing this at home to review some stuff for some training I am following.
    So the set up I have installed is as follow:
    A neuf (ISP in France) box on which I have a switch connected.
    on the switch I have the server 2003 and Ubuntu computer connected
    I have DNS, FTP and Terminal Server installed.
    The server has an IP address, Mask, and the Gateway...
    I can ping the server with ubuntu.
    Now I am trying to connect up from my desktop (ubuntu) to the Server. I want to do this as I have only one screen, one keyboard, one mouse. So instead of moving everything every few hours, I want to take control from the Ubuntu desktop onto the server. I hope I am explaining everything correctly.
    So I went onto Terminal Server Client on ubuntu and somehow I must not be configuring stuff correctly. I am kind of lost now after spending quite some time on it and looking throughout the internet for answer.
    Thanks to anyone who can help me with this.

    Manu

  2. #2
    Just Joined!
    Join Date
    Nov 2008
    Posts
    7

    Win2003 Remote

    Hello emanjamin2002, check to see if you have done the following on the Windows Server.

    Step 1
    Windows Firewall go to :
    Start > Control Panel > Windows Firewall

    Now select the tab " Exceptions" and check "Remote Dektop". This will stop the firewall from blocking our connection.

    Step 2
    Enable Remote Desktop :
    Start > Control Panel > System

    Select the tab "Remote" and check "Remote Desktop". This step will enable Remote Desktop on the system.

    Make sure to select RDPv5 on the Terminal Client Server.

  3. #3
    Just Joined!
    Join Date
    Apr 2008
    Location
    Angers, France
    Posts
    91
    Thank you.

    I checked this on the server. Those steps I had already done so this is coming from somewhere else? As a note, on Ubuntu, I am on DHCP. I am mentionning this and I do not see it as a problem?? The only thing which I had not done was RDPv5 but this does not change anything. Shall I put Ubuntu on a static address to see ?

    Thank you
    Emmanuel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •