You will also get that error if you have the Synaptic package manger open when trying to run an apt command. I don't believe that this is the case, as you could just install that package using Synaptic.

That presents another solution. Go to the menu: System->Administration->Synaptic Package Manager. It will ask for your password, then you can find and install the needed programs or packages.