Find the answer to your Linux question:
Results 1 to 5 of 5
I have played with Linux on and off for about 13 years and still consider myself a newbee... The reason is you see I am really struggling to get any ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie Dougal's Avatar
    Join Date
    Jun 2008
    Posts
    107

    Ubuntu, Xubutu fail but not Windows???


    I have played with Linux on and off for about 13 years and still consider myself a newbee...
    The reason is you see I am really struggling to get any version of Linux to stay on any computer I use without crashing eventually.
    Recently I have had some success with Ubuntu Intrepid Ibex at work, dual booting with Vista because I have to run coporate applications made by Microsoft to fall in-line with the rest of the workforce. Ubuntu did a really good job of running most applications that were not Microsoft like our two finance packages and Firefox for our requisitioning of parts from suppliers... until one morning it simply wasn't there. I tried everything and eventually had to reinstall Ubuntu which was a shame because now I had to reconfigure X again to get things working as before but, even after using ENVY to make sure the drivers were employed correctly and the proper resolution set something was not right and the system started crashing again. I had to delete Ubuntu as it was costing me time at work...
    Next I have had a lot of bother lately with my home laptop.
    Well I had to call it a day with Xubuntu as it just kept crashing even though I tried the fix X option in the recovery mode options menu. So I tried installing good old Ubuntu 7.10. I ran the liveCD version and it had a lovely desktop with the correct resolution and everything so I went for the install. It all seemed to go smoothly so I went to bed feeling quite good that maybe now I had a Linux version that will behave. Uh, uh... no such deal. First thing was I had no Internet connection with my broadband. No hardware problems that I know of because I dual boot this machine with XP unless you guys no something about hardware problems that XP just ignores... so I tried installing Ubuntu 7.10 again - still no Internet. I went back to Dapper as I have always been able to use it but, just can't successfully upgrade which is a shame because my Synaptics touchpad does not function as well as it does in Windows. Anyways, Dapper will not connect to the Internet either. I reinstalled it and it did seem to stick when checking for package updates and security updates when installing but, eventually completed with no erros showing. Still no Internet. I am not familiar with how to manually get the broadband connection going in Ubuntu but, I had a look at the Networking connections and all were listed as active and the settings seemed correct compared with what I know and so I rebooted into old faithful XP. I didn't want to mind as I am determined to stick with Linux after all these years to see if I can finally master the problems and how to cure them. So here I am guys... at your mercy and looking for real lasting help.

  2. #2
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    Your work computer sounds like the hard drive is getting hot spots that's killing your Linux install. You can try running fsck.ext3 -c on it, but being a work machine, I wouldn't spend too much time on it. If you can verify the hard drive is starting to fail, the rest is IT's problem, not yours (unless you work for the IT dept ;P ).

    Your home machine is what I'd rather focus on. Problem machines fare better with a x.04 version of Ubuntu; those are the stable LTS releases. A missing module is a missing module though, so then we'll have to figure out what card you have and see if we can't figure out why Ethernet isn't working.

    Okay, so, once in your desktop, open a Terminal window and give us the output of
    lspci | grep -i ethernet

    That'll give us a start.

  3. #3
    Linux Newbie Dougal's Avatar
    Join Date
    Jun 2008
    Posts
    107

    Network card info

    I'll do that next time I'm on. Have to fly just now... up, up and away and all that...
    Thanks for the interest.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie Dougal's Avatar
    Join Date
    Jun 2008
    Posts
    107

    lspci output as requested

    D-cat, here is the output you requested;

    deke@taz:~$ lspci | grep -i ethernet
    0000:00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

  6. #5
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    Just the wired card? Okay. This is a surprize to me since the Realtek 8139 is a very common chipset.

    Okay, well, let's see if it's loading: lsmod | grep 8139

    and check the status

    ifconfig

    See what we get for output there. Thanks.

    ps: if I'm wrong about the wired card and you're talking about missing a wireless connectivity, please let me know along with what kind of card it is (built-in, pcmcia/cardbus, or usb). Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •