Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21
Okay, try restarting the computer ( reboot ). If you still lock up, drop back to the console and rerun without the -phigh (so it'll actually ask you the questions) ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638

    Okay, try restarting the computer (reboot). If you still lock up, drop back to the console and rerun without the -phigh (so it'll actually ask you the questions)

    sudo dpkg-reconfigure xserver-xorg

  2. #12
    Just Joined!
    Join Date
    Feb 2009
    Location
    Granville, Il
    Posts
    10
    ok entered command string asked if I wanted to use kernel framebuffer for video hardware, selected yes and continued through keyboard setup until got to special function keys. At last screen was prompted to leave field blank, left field blank and got warning again about overwriting possibly customised configuration nd kicked out to
    username@biggputer:~$

  3. #13
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    Okay, reboot, does it work?

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Feb 2009
    Location
    Granville, Il
    Posts
    10
    rebooted using ctrl+alt+del was that the right thing?
    normal boot, username password, tan screen of death.
    reset machine went through recovery boot
    this time selected no for using kernel frame buffer for video detection everything else the same.
    ctrl+alt +del rebooting,
    normal boot username, password, tan screen of death.
    keyboard caps lock and screen lock are blinking, mouse inactive
    Last edited by bjama1; 02-19-2009 at 02:40 PM. Reason: additions

  6. #15
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    This is getting repetitive lately with the Intel cards.

    Are you able to post the contents of your /etc/X11/xorg.conf? I'm going to have to suggest some edits, but I need to see what's there first.

    less /etc/X11/xorg.conf to view the contents. Though I'd like to see the whole thing, in the event you can only type what's on the screen, I'm most interested in the part that says
    Section "Device"
    ...
    EndSection

    p.s. Since Linux traps the [Ctrl + Alt+ Del] and maps it as a hotkey to the root command reboot, I guess it should be safe to use, though not proper form. Better to actually use sudo reboot.

  7. #16
    Just Joined!
    Join Date
    Feb 2009
    Location
    Granville, Il
    Posts
    10
    Output from less /etc/X11/xorg.conf
    xorg.conf (X.org X Window System server configuration file)
    This file was generated by dexconf the Debian X configuration tool using values from the debconf database
    Edit this file with caution, and se the xorg.conf manual page.
    (Type "man xorg.conf"at the shell prompt.)
    This file is automatically updated on xserver-xorg package upgrades *only* if it has not been modified since the last upgrade of the x-server-xorg package.
    Note that some configuration settings that could be done previously in this file, now are automatically configured by the server and settings here are ignored.
    If you have edited this file but would like it to be automatically updated again, run the following command:
    sudo dpkg-reconfigure -phigh xserver-xorg

    Section "Device"
    Identifier "Configured Video Device"
    Option "UseFBDev" "true"
    EndSection

  8. #17
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    Why did I actually expect that? Okay, you're going to need to edit this file.

    sudo nano /etc/X11/xorg.conf

    Edit the Section "Device" to read as follows:
    Code:
    Section "Device"
      BoardName    "82845G/GL"
      Driver       "intel"
      Identifier   "Configured Video Device"
      VendorName   "Intel"
    # Option "UseFBDev" "true"
    EndSection
    Save ([Ctrl + x] , y), then reboot. Cross your fingers.

  9. #18
    Just Joined!
    Join Date
    Feb 2009
    Location
    Granville, Il
    Posts
    10
    edited section, saved and rebooted, same result.
    Could my monitor be the issue? using an I-INC 19" widescreen LCD
    under "Monitor" the Identifier is "Configured Monitor"
    under "Screen" the Identifier is "Default Screen"
    Monitor is "Configured Monitor"
    Device is "Configured Video Device"

  10. #19
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    Not yet. If you have resolution problems, we'll explore the monitor, but right now it's about a driver crash.

    I'm going to suggest you edit the xorg.conf again, but the line that says Driver "intel" replace to say Driver "vesa"

    Save and restart again. The VESA driver has no acceleration abilities, but is usually pretty compatible.

  11. #20
    Just Joined!
    Join Date
    Feb 2009
    Location
    Granville, Il
    Posts
    10

    Smile

    D-cat you did it!!!
    I am in the system, the graphics are a little funky, large fonts, kind of like old vga but I can deal with it for right now. I assume I can change resolution in preferences but right now I am just going to take Ubuntu for a walk.
    thank you so much for being patient with a non programmer. I fell like I've been monopolizing you for the last week.
    Thanks again
    Checked screen resolution currently 640 x 480.
    Last edited by bjama1; 02-20-2009 at 03:23 AM. Reason: more info

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •