Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
whiteman, I may recommend a clean install as well as mentioned above. I'd also advise you to back up your data (or important data) on your Mac... just in case. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Community Leader
    Join Date
    Apr 2007
    Posts
    937

    whiteman, I may recommend a clean install as well as mentioned above. I'd also advise you to back up your data (or important data) on your Mac... just in case.

    After that, try the steps above... and be concise

  2. #12
    Just Joined! whiteman's Avatar
    Join Date
    Jan 2009
    Location
    Petersburg VA
    Posts
    36
    Hey thanks fer the headsup, but I tried that fix mbr and it didnt work.(when I was having my boot ntldr issues) I finally had to boot into ubuntu, copy ntldr and ntdetect onto root dir, then all was well. But I have kind of a double boot now. If I choose Windows..I get another menu, with just Windows and Ubuntu.(The first one hs about 5 dif versions of ubuntu(Mem test, recovery, an earler issue and finally windoze). I have wubildr.mbr also in my root. This is redundant isnt it?Do I need it? I dont wann reinstall windze if i can help it. The only reason I wanna reinstall ubuntu 8.10 is just to do a repair, I just think m install is messed up. Funny thing. I installed wine the other day, then loaded up divx. I can t get rid of the divx icons now. I uninstalled wine, then reinstalle it. I think thats the root of the problem. Linux is having some access issues with my c:\. (The divx was installed inside of wine) One other little thing..how come when I try to add a share, Im asked for my user id(wth) and password(zzzzzz). I enter both and it says WRONG? Samba misbehving? Hey I try using that CUPS from my Mac..and Thats another topic<g>Thanks a lot Moe and D-cat. You guys have all been very helpful.

  3. #13
    Just Joined! whiteman's Avatar
    Join Date
    Jan 2009
    Location
    Petersburg VA
    Posts
    36
    Matt
    There are about 20 or so error 110 messages, ive tried to copy them down. But what it boils down to is a long number, then trying to access this or that usb.(I have a belkin hub) But after it boots up, I am able to use all of the processes. It successfully loads, samba, cups, etc. You can see the screen scroll by, but I remember when I first installed, all you saw was the ubuntu logo and the little progress bar. When I boot, I get a list of about 4 linux installs, memtest, recovery mode, 8.10, then at the bottom is windoze. So if ya click on win, you go to another screen with only twp choices. Win and 8.10. windoze acts like windoze always does. Sluggish, but for the most part..OK. I have no blue screens. I do have a number of apps that I d rather not reinstall if I can help it. (serial numbers etc, its just a pain) You see at one point I had the dreaded ntldr prob. Which I fixed. Now I have wubildr.mbr and ntldr stuff both in root. Is this correct? I have nothing in Ubuntu that I would mind losing. I save to my external always. So a clean reinstall would be most painless, I just wanna make sure that if I reparition, that I will be able to reinstall, you know access my cds, etc. ANd not end up with a C:\ that cant see the other drives, or worse yet keyboard malfunction(I get those too)Or ntldr cant be found, hit any key..As you can see I have seen it all. Hey thanx for your input.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •