Find the answer to your Linux question:
Results 1 to 4 of 4
Hi all, and thanks in advance for your help! I have an old server on which I'd like to install Ubuntu. This is my first time using it, and I'm ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2009
    Posts
    2

    Installing Ubuntu on old machine (ca. 2000)


    Hi all, and thanks in advance for your help!

    I have an old server on which I'd like to install Ubuntu. This is my first time using it, and I'm doing this both for business (my new company uses Ubuntu for their development machines) and personal (looking to hopefully use the old box as a file server and not weighing it down with a Windows variant).

    The server was something I built in college around the year 2000: it's a dual-processor Pentium 3 450MHz (which I think should be enough to run Ubuntu). The motherboard is a Tyan Tiger 100.

    I can successfully boot up the CD. The first time I attempted to install Ubuntu, I got the following error message:

    [0.000000] ACPI: BIOS age (1999) fails cutoff(2000), acpi=force is required to enable ACPI

    I tried adding the acpi=force option to the installation, but still got the same error. I then tried using the acpi=off option. I didn't get the error, but only a blank screen with a blinking cursor in the top left corner appeared. I let it sit there for a good ten minutes before rebooting.

    Does anyone have any tips on what might be going wrong here? Or another boot option I could try? Or even a configuration in my BIOS that might be incorrect? For the record, I've already updated the to latest version of the BIOS (from 2001), and set the BIOS settings to what the installation guide recommended, but I may have missed something. Any help would be greatly appreciated!

    Regards,
    Anthony Frasso

  2. #2
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    Actually, you can ignore that error. I just means that it will not turn off the hard drive or monitor automatically, which aren't concerns for a server.

    Biggest thing is actually the RAM available to it. Ubuntu Server with no GUI works well on 128 MB RAM (and 512 swap) which is what I'm using. If you intend to use the X server, you'll want 384 or more.

  3. #3
    Just Joined!
    Join Date
    Feb 2009
    Posts
    2
    Thanks for the response! When I get the error message though, it doesn't go away, and just sits there. Should it eventually start the installation? How do I bypass it? I tried using acpi=force and acpi=off.

    Regards,
    Anthony Frasso

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    Interesting, the pre-2k computer I'm using just flashes that message for a second, then just keeps booting, no extra kernel options defined.

    IOW, yes, it should just start. It's even odder that the live boot works, but the install doesn't. All I can suggest is to download and try to install with the Alternate CD. If even that fails, you might just need to use a different distro.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •