Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
Standard means..the one having TRS Connectors and analoge speakers and mic....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108

    Standard means..the one having TRS Connectors and analoge speakers and mic.
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

  2. #12
    Just Joined! linuxd's Avatar
    Join Date
    Apr 2009
    Location
    Dhaka, Bangladesh
    Posts
    40
    I have same problem too.

    Open skype...
    In options..
    Click Audio
    Change the device combinations until your mic get worked!!!!!!!!!

  3. #13
    Just Joined!
    Join Date
    Mar 2009
    Location
    Finland
    Posts
    56
    Quote Originally Posted by Rubberman View Post
    What do you mean by "standard headset"? Is it USB, connected directly to your audio card, bluetooth, infrared wireless, other wireless? Without more information, we cannot really help you much. The make, model, and how connected to the system are minimal data points.
    It's a headset manufactured by Creative and it's directly connected to the sound card with two plugs (mic and phone)
    Leevi

  4. #14
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, or in a galaxy far, far away.
    Posts
    11,159
    Quote Originally Posted by Leevi View Post
    It's a headset manufactured by Creative and it's directly connected to the sound card with two plugs (mic and phone)
    Leevi
    Thanks. Just wanted to make sure. Which mixer are you using? You say you are running Ubuntu 8.10, so I assume you are using the gnome mixer that is on your desktop? I am running a KDE desktop on CentOS and the KDE mixer, KMix, has a tab for input settings on three inputs, including line-in. For output, it has a separate control for the mic. What does the gnome mixer have for input/output controls?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  5. #15
    Just Joined!
    Join Date
    Mar 2009
    Location
    Finland
    Posts
    56
    I was not using any mixer butI installed gnome Alsa mixer. When I do some settings there the headset speakers stop working with "pulse" settings. I tested the physical connections on the Windows side and they worked there i.e. the cabling is OK,
    /Leevi

  6. #16
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, or in a galaxy far, far away.
    Posts
    11,159
    Quote Originally Posted by Leevi View Post
    I was not using any mixer butI installed gnome Alsa mixer. When I do some settings there the headset speakers stop working with "pulse" settings. I tested the physical connections on the Windows side and they worked there i.e. the cabling is OK,
    /Leevi
    I've been sticking with ALSA instead of Pulse audio support. But then I'm running on CentOS/RHEL which is a bit behind the current bleeding edge.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  7. #17
    Just Joined!
    Join Date
    Mar 2009
    Location
    Finland
    Posts
    56
    If I select something else than pulse the skype echo call works in very restricted way. I can hear the tone only from the left speaker or I cannot hear tone at all. "Default device", "hdmi", "headset" do not work at all, hw:CA0106,0 gives tone to the left speaker, plughw:CA0106,0 gives sound to both speakers but when I call echo I get a message: "Problems with audio capture"
    Leevi

  8. #18
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    So your mic is just not working with skype and works with anyother application. X_X?
    You haven't cross checked the mic is working or not?
    You are using multiple mixers, you not sure about volume and capture control.

    What kind of troubleshooting procedure is this?
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

  9. #19
    Just Joined!
    Join Date
    May 2011
    Posts
    1

    Cool Same problem solved in Ubuntu 10.10

    i have had this problem, and presumed it was a driver issue. The headphones worked with Ubuntu10.10/Skype (and with Vista) but not the headphones. As outlined in the answer earlier "perered" the simple answer was to go System/Preferences/Sound/Input and uncheck the mute check box which is muted by default, for some reason....!

    Can someone at Ubuntu explain why it is default det this way, and change it for the next release...i notice this has been causing problems for several release now.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •