Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
I have wine installed and I want to run Modo. I installed everything OK (no errors on install) but all that happens when I run Modo is that the Wine ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2009
    Posts
    64

    Running Modo in Wine


    I have wine installed and I want to run Modo. I installed everything OK (no errors on install) but all that happens when I run Modo is that the Wine window comes up and Modo tries to load but it just closes the window. Can someone help me on this.

  2. #2
    Just Joined!
    Join Date
    Sep 2008
    Posts
    68
    Hello kd0afk, good evening.

    Questions:
    1. What's the version of your Modo?
    2. What WINE version are you using?

    Take care and God bless.

  3. #3
    Just Joined!
    Join Date
    Apr 2009
    Posts
    64
    I am running wine 1.0.1
    Modo 302 demo version

  4. #4
    Just Joined!
    Join Date
    Apr 2009
    Posts
    64
    I ran modo in the terminal and here is what the terminal returned:
    shawn@shawn-laptop:~$ wine modo
    fixme:advapi:RegisterEventSourceW ((null),L"Bonjour Service"): stub
    fixme:winsock:WS_setsockopt Unknown IPPROTO_IP optname 0x00000013
    fixme:winsock:WSAIoctl SIO_GET_EXTENSION_FUNCTION_POINTER {f689d7c8-6f1f-436b-8a53-e54fe351c322}: stub
    fixme:winsock:WS_setsockopt Unknown level: 0x00000029
    fixme:winsock:WS_setsockopt Unknown level: 0x00000029
    fixme:winsock:WS_setsockopt Unknown level: 0x00000029
    fixme:winsock:WSAIoctl SIO_GET_EXTENSION_FUNCTION_POINTER {f689d7c8-6f1f-436b-8a53-e54fe351c322}: stub
    fixme:winsock:WSAIoctl -> SIO_ADDRESS_LIST_CHANGE request: stub
    fixme:winsock:WS_setsockopt Unknown IPPROTO_IP optname 0x00000013
    fixme:winsock:WSAIoctl SIO_GET_EXTENSION_FUNCTION_POINTER {f689d7c8-6f1f-436b-8a53-e54fe351c322}: stub
    fixme:winsock:WS_setsockopt Unknown IPPROTO_IP optname 0x00000013
    fixme:winsock:WSAIoctl SIO_GET_EXTENSION_FUNCTION_POINTER {f689d7c8-6f1f-436b-8a53-e54fe351c322}: stub
    fixme:winsock:WSAIoctl -> SIO_ADDRESS_LIST_CHANGE request: stub
    fixme:winsock:WS_setsockopt Unknown IPPROTO_IP optname 0x00000013
    fixme:winsock:WSAIoctl SIO_GET_EXTENSION_FUNCTION_POINTER {f689d7c8-6f1f-436b-8a53-e54fe351c322}: stub
    fixme:winsock:WS_setsockopt Unknown IPPROTO_IP optname 0x00000013
    fixme:winsock:WSAIoctl SIO_GET_EXTENSION_FUNCTION_POINTER {f689d7c8-6f1f-436b-8a53-e54fe351c322}: stub
    fixme:advapi: DeregisterEventSource (0xcafe4242) stub
    wine: could not load L"C:\\windows\\system32\\modo.exe": Module not found
    shawn@shawn-laptop:~$


  5. #5
    Just Joined!
    Join Date
    Apr 2009
    Posts
    64
    I could still use a hand on this please.

  6. #6
    Just Joined!
    Join Date
    Apr 2009
    Posts
    64
    bump please

  7. #7
    Just Joined!
    Join Date
    Apr 2009
    Posts
    64
    It would be super great if someone could help me with this.

  8. #8
    Just Joined!
    Join Date
    Apr 2009
    Posts
    64
    WTF people? No ****ing help at all with this problem?:

  9. #9
    Linux User
    Join Date
    May 2009
    Location
    Big River, Sask, Canada
    Posts
    342
    I'm not an expert on wine, but when you check the Windows C directory according to the last line, is modo.exe actually in there? It may be in the wrong place.
    Registered Linux User #420832

  10. #10
    Just Joined!
    Join Date
    Apr 2009
    Posts
    64
    Quote Originally Posted by Hal343 View Post
    I'm not an expert on wine, but when you check the Windows C directory according to the last line, is modo.exe actually in there? It may be in the wrong place.
    That is the first thing I checked and it is there.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •