Find the answer to your Linux question:
Results 1 to 7 of 7
i just installed ubuntu for the first time, do i need to install drivers for everything???? is there any kind of graphical interface for what has and what doesn't have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Posts
    18

    Hardware help


    i just installed ubuntu for the first time, do i need to install drivers for everything???? is there any kind of graphical interface for what has and what doesn't have drivers working or currently installed? and i can seemed to get anything to come up from my Nvidia GPU to my monitor, i've gone th rough alot of tutorials im still working on it any help thanks.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums!

    You might need to enable video drivers for your card, and depending on your internet connection, need drivers for it. For the most part, drivers for Linux are included with the kernel.

    You can check this guide for some help with tweaks and such:

    Ubuntu:Jaunty -
    oz

  3. #3
    Just Joined!
    Join Date
    May 2009
    Posts
    18
    hola y gracias, i did click enable drivers in the system/administration/hardware but when i go to plug the monitor in it doesnt work...

  4. #4
    Just Joined!
    Join Date
    May 2009
    Posts
    18

    yea

    and also everytime it starts it goes into low graphic mode and i click hardware and it only show 2 things nvidia like 173 and like 93 and i click on 93 and it says its enabled.... but doesnt work when i plug it in

  5. #5
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Post the contents of /etc/X11/xorg.conf file here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #6
    Just Joined!
    Join Date
    May 2009
    Posts
    18

    ok

    i reinstalled with 8.1 this time, i read about lots of problems with video cards and that version, now im now in low graphics mode but there is still no video out of the card, just the motherboard i installed drivers then the thing wouldnt boot into GUI only command prompt, now its fresh again where do i start?

  7. #7
    Linux User kmitnick's Avatar
    Join Date
    May 2008
    Location
    Jordan - Amman
    Posts
    329
    as devils casper said post the O/P of:
    /etc/X11/xorg.conf

    I used to had a problem with configuration file, and everytime I boot I got low graphics mode till i re-configured it.
    Dual Booting Ubuntu 10.04, Windows 7

    Toshiba Satellite A200-1M5, Duo Core 2.0 Ghz, 1 Gigs RAM, 256 Intel Card

    You are registered Linux user number 490788
    Happy Linuxing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •