Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, I tried to download Skype, I clicked the correct one to download etc., but when I tried opening it, it said: Error: Wrong architecture 'i386' I am really not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    19

    Skype


    Hi, I tried to download Skype, I clicked the correct one to download etc., but when I tried opening it, it said: Error: Wrong architecture 'i386' I am really not very computer literate so have NO idea what this means? Whatever happened to being able to simply download something and then run it? Any help would be greatly appreciated. Thanks

  2. #2
    Linux Newbie thesimplecreator's Avatar
    Join Date
    Jun 2007
    Location
    washington , USA
    Posts
    229
    what type of processor do you have?
    Microsoft isn't evil, they just make really crappy operating systems.
    Linus Torvalds

    Personal and politically centrist blog.--->
    http://www.deathnerd.com

  3. #3
    Linux User peteh's Avatar
    Join Date
    Oct 2006
    Location
    UK
    Posts
    339
    Skype is in the Synaptic Package Manager repositories. That's the best way to install it on Ubuntu.
    Pete

  4. #4
    Linux User kmitnick's Avatar
    Join Date
    May 2008
    Location
    Jordan - Amman
    Posts
    329
    i386 is for processor architecture X86 so may be yours is X86_64
    Dual Booting Ubuntu 10.04, Windows 7

    Toshiba Satellite A200-1M5, Duo Core 2.0 Ghz, 1 Gigs RAM, 256 Intel Card

    You are registered Linux user number 490788
    Happy Linuxing

  5. #5
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Skype is not in the regular Ubuntu repositories. You need to add the Medibuntu repository to install skype through synaptic or apt.

    You will be able to install Skype on a 64 bit OS, which, as mentioned, you appear to be running. Add the medibuntu repo and installing through synaptic will download the necessary 32 bit libraries.

    HOWTO: Install Skype on 64-bit Ubuntu - Ubuntu Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •