Find the answer to your Linux question:
Page 4 of 4 FirstFirst 1 2 3 4
Results 31 to 34 of 34
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #31

    Would Ubuntu 9.04 be more apt to work?

  2. #32
    Quote Originally Posted by moore32 View Post
    I still can't connect. You mentioned something about trying the b43?
    Yes, you can try that. First you have to disable the wl driver. Do that using the same Hardware Drivers program.

    Now open a terminal window, and enter this command.
    Code:
    sudo apt-get install b43-fwcutter
    When it asks this:
    "Fetch and install firmware?" Answer "Yes" (press "Enter")

    Since you blacklisted the b43 driver, you will now need to remove it from the blacklist. Reboot after this and see if the b43 module loads, and the wireless works.
    Please do not send Private Messages to me with requests for help. I will not reply.

  3. #33
    FANTASTIC!!!! That worked like a charm. It took me a minute to figure out that I had to hardwire my machine to the DSL line first, but then it went very smooth. Thank you all so much for your help. I was just about to give up on having a Linux system. Now......so long Microsoft.
    Again....thank you!

  4. $spacer_open
    $spacer_close
  5. #34
    Nice!

    Another satisfied customer!!



    (where do I send the bill?)
    Please do not send Private Messages to me with requests for help. I will not reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •