Find the answer to your Linux question:
Page 1 of 4 1 2 3 4 LastLast
Results 1 to 10 of 34
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Help with Dell Wireless 1390 WLAN Mini-Card


    I have an Inspiron 9400 laptop with a 32 bit system, 2 GB RAM, and a Wireless 1390 WLAN Mini-Card. I just purchased a new 80 GB hardrive and installed Ubuntu 8.04 on it. Everything went great until I tried to connect to my DSL through a Netgear router. I have no internet with the Ubuntu.
    I tried a suggestion I read on another site, as follows:

    Dell Wireless 1390 WLAN Mini-Card Not Working
    ________________________________________
    for me to install my ndiswrapper drivers i did a
    ndiswrapper -i bcmwl5.inf
    followed by
    ndiswrapper -m
    ndiswrapper -ma
    ndiswrapper -mi

    And it all worked for me. To unistall the drivers i would do a
    ndiswrappper -r bcmwl5

    It took me a while to be able to execute ndiswrapper because my system couldn't find the command. I had to search the install disk until I found it and change to that directory to execute. Then I had all kind of problems trying to install the ndiswrapper-common files. After that I got error messages because I didn't have the tools installed.
    Does anyone have a solution that might not require me to be one of the Linux developers to actually get it done. Remember, I don't have internet.

    Thank you very much if you can solve this problem.

  2. #2
    Linux User kmitnick's Avatar
    Join Date
    May 2008
    Location
    Jordan - Amman
    Posts
    329
    the wireless card is usb?
    if yes ndiswrapper won't always works with it, it is well defined but it get stucked and if you feel the chip u will find it strangely hot.
    Dual Booting Ubuntu 10.04, Windows 7

    Toshiba Satellite A200-1M5, Duo Core 2.0 Ghz, 1 Gigs RAM, 256 Intel Card

    You are registered Linux user number 490788
    Happy Linuxing

  3. #3
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Please follow this link and post the requested information.

    I think this card might work with the b43 drivers, though you'll need the firmware. There's also a driver released by broadcom that may work with it. Either way, we need to know more about the card.

  4. $spacer_open
    $spacer_close
  5. #4
    No the wireless is built-in.

  6. #5
    There is also a Broadcom 440x 10/100 Integrated Controller.

  7. #6
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    We still the the info requested in the link I posted, especially the output of lspci and lsmod

  8. #7
    I'm sorry. I don't know what to do. I tried to send all the information, which is quite lengthy, and got a message about too many icons. I found where they were and had to enter a space in the output to prevent the happy-faces. Then I tried to send again and got an error message that said I wasn't allowed to post URL's. I was just trying to post a "quick reply" so I don't know what that means.

  9. #8
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Either pipe the info into a text file as described in the link (lspci > text.txt) and attach it, or enclose the output in code tags.

  10. #9
    I also tried to sent the output as an attachment, but it is 96 kb and the site only allows 19.6 kb.

  11. #10
    I also tried to enclose it in code tags. That was when I got the URL msg. I will try to break it up into smaller sections and send it in pieces.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •