Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
Hi, I have faced couple of problems ever since i started using Ubuntu. But eventually i found ways to overcome many of them. i still couldn't understand why my computer ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Location
    Bangalore, India
    Posts
    18

    Unhappy computer hangs while burning cd


    Hi, I have faced couple of problems ever since i started using Ubuntu. But eventually i found ways to overcome many of them. i still couldn't understand why my computer acts wierd sometimes. I'm facing two issues constantly,
    1. my computer hangs while i write/burn a cd/dvd? i'm using k3b to burn.
    2. wen i switch system monitor, the ram is always utilised 95% with programs and 5% cache.
    pc specs: dual core processor 1.6 ghz, 1gb ram, 80gb hdd, sony dvd writer.

    Thanks in Advance

  2. #2
    Linux User kmitnick's Avatar
    Join Date
    May 2008
    Location
    Jordan - Amman
    Posts
    329
    when you installed Ubuntu, did you use auto partitioner or you did your self, if the latter one is the case then maybe you gave a less swap partition than recommended, it happened to me once and every time I run Totem it gets stucked.

    waiting for your response.
    Dual Booting Ubuntu 10.04, Windows 7

    Toshiba Satellite A200-1M5, Duo Core 2.0 Ghz, 1 Gigs RAM, 256 Intel Card

    You are registered Linux user number 490788
    Happy Linuxing

  3. #3
    Just Joined!
    Join Date
    May 2009
    Location
    Bangalore, India
    Posts
    18
    Thanks for that quick response. Yes, i have manually created partition with swap space of around 1.8gb. however i'l try increasing the size of swap partition.

  4. #4
    Just Joined!
    Join Date
    May 2009
    Posts
    15
    Can you post the output of "top" sorted by memory used as well as "free"? Also, do you have compiz-fusion or any "eye candy" turn on your desktop? Are you running any virtualization software like VMWare or VirtualBox?

    When you burn the cd, what speed are you at?

    Anything show up from "dmesg"?

  5. #5
    Just Joined!
    Join Date
    May 2009
    Location
    Bangalore, India
    Posts
    18
    I do use Virtualbox but this problem had been since long time, before installing Virtualbox. However i hardly use Virtualbox. Memory used would be around 65% (min) to 95%. I dont have compiz-fusion or eye candy. I have installed Avast Antivirus(linux) to check the software. And i burn at speeds of 12x approx.
    I'm not sure wat "dmesg" does. Hope i've provided the info u req.

  6. #6
    Just Joined!
    Join Date
    May 2009
    Posts
    15
    These are terminal commands. dmesg is a helpful tool to see what your system is up to and if it encountered error/issues during boot or during operations accessing your system resources. It may help to find what is going on during the burn.


    As far as the top command, I just wanted to see what your system is upto. From there terminal, run top then type O then sort it by memory usage by typing n then enter.

    free will show your memory stats or you can look at the file /proc/meminfo.

  7. #7
    Just Joined!
    Join Date
    May 2009
    Location
    Bangalore, India
    Posts
    18
    Thanks for that piece of useful info. I have noticed that my computer freezes completely till the CD/DVD burning is complete. I couldn't open terminal to execute the commands also. However, after finishing the k3b task(burning CD), I have executed "top" and "free". Everything seems to be normal but i dont understand why the computer freezes completely while burning CD.


    Output for "top" sorted by mem:
    PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    3375 chakri 20 0 180m 65m 25m S 1 6.6 1:12.14 firefox
    2649 root 20 0 363m 56m 13m S 0 5.7 0:50.90 Xorg
    3807 chakri 20 0 66252 28m 16m S 0 2.8 0:01.90 k3b
    3283 chakri 20 0 68608 23m 14m S 0 2.3 0:01.93 nautilus
    3281 chakri 20 0 38868 21m 13m S 0 2.2 0:04.56 gnome-panel
    3279 chakri 20 0 29172 20m 6804 S 0 2.0 0:08.44 compiz.real
    3346 chakri 20 0 45320 15m 10m S 0 1.6 0:00.31 mixer_applet2
    3294 chakri 20 0 28560 14m 10m S 0 1.5 0:00.30 update-notifier
    4088 chakri 20 0 34248 14m 9824 S 0 1.5 0:01.03 gnome-terminal
    3301 chakri 20 0 25744 14m 9624 S 0 1.5 0:00.48 nm-applet
    3332 chakri 20 0 27560 14m 10m S 0 1.5 0:00.39 fast-user-switc
    3302 chakri 20 0 27836 14m 8028 S 0 1.4 0:00.28 python
    3334 chakri 20 0 26268 13m 9408 S 0 1.3 0:07.69 multiload-apple
    3315 chakri 20 0 25760 12m 9104 S 0 1.3 0:00.25 trashapplet
    3328 chakri 20 0 20992 10m 7912 S 0 1.1 0:01.24 gtk-window-deco
    3178 chakri 20 0 30056 9888 6764 S 0 1.0 0:00.52 gnome-settings-
    3349 chakri 20 0 22964 9732 7772 S 0 1.0 0:00.17 indicator-apple


    Output for "free":
    total used free shared buffers cached
    Mem: 1016920 535728 481192 0 20532 249288
    -/+ buffers/cache: 265908 751012
    Swap: 1967920 0 1967920

  8. #8
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    You do not need to increase your swap space, it would be a waste of perfectly good free space.
    I would try checking the log files under /var/log/messages
    Try the dmesg command.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  9. #9
    Just Joined!
    Join Date
    May 2009
    Posts
    15
    hrmm.. your outputs look fine from what you posted, but i guess it isn't going to show what k3b is doing at issue...

    What version of gnome is running? also, have you tried either the nautilus builtin or native gnome burner to burn a disk to see if the same issue arises? I would still look at dmesg still or the /var/log/messages log like the previous poster suggested.

  10. #10
    Just Joined!
    Join Date
    May 2009
    Location
    Bangalore, India
    Posts
    18
    Yeah.. now i realise that my computer freezes for a while even wen i open firefox. dmesg log has no error except the below lines which has repeated several times.
    I also experienced this kind of temperory freezing with my frend's pc also. he also has installed ubuntu 9.04. I hope there's no bug in this version.
    Code:
    driverbyte=DRIVER_SENSE,SUGGEST_OK
    [ 8142.184062] sr 0:0:0:0: [sr0] Sense Key : Medium Error [current] 
    [ 8142.184069] Info fld=0x230f80
    [ 8142.184072] sr 0:0:0:0: [sr0] Add. Sense: No seek complete
    [ 8142.184079] end_request: I/O error, dev sr0, sector 9190912
    [ 8142.184087] Buffer I/O error on device sr0, logical block 2297728
    [ 8142.184094] Buffer I/O error on device sr0, logical block 2297729
    [ 9003.708631] [drm:i915_getparam] *ERROR* Unknown parameter 6
    [10145.988816] e100: eth0: e100_watchdog: link down
    [10153.988619] e100: eth0: e100_watchdog: link up, 100Mbps, full-duplex
    [10246.425233] ADDRCONF(NETDEV_UP): eth0: link is not ready
    [10246.428138] e100: eth0: e100_watchdog: link up, 100Mbps, full-duplex
    [10246.441277] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
    [10257.116020] eth0: no IPv6 routers present

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •