Find the answer to your Linux question:
Results 1 to 3 of 3
I just picked up a EEE PC by ASUS. I loaded Ubuntu through Wubi because there is no optical drive. I've got everything set up fine but I can't get ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Posts
    3

    Ubuntu internet on EEE PC


    I just picked up a EEE PC by ASUS. I loaded Ubuntu through Wubi because there is no optical drive. I've got everything set up fine but I can't get my wireless internet to work. I connect to my linksys homenetwork and Ubuntu shows me I have a connection with 3 bars. I open firefox but can't display anything. I get the page load error message.

    Any help would be appreciated. I'm new to linux.

  2. #2
    Linux User kmitnick's Avatar
    Join Date
    May 2008
    Location
    Jordan - Amman
    Posts
    329
    if you are sure that you are connected to the net
    I have a connection with 3 bars
    but firefox can't display anything, It could be a firewall issue, have you configured the firewall recently???
    Dual Booting Ubuntu 10.04, Windows 7

    Toshiba Satellite A200-1M5, Duo Core 2.0 Ghz, 1 Gigs RAM, 256 Intel Card

    You are registered Linux user number 490788
    Happy Linuxing

  3. #3
    Just Joined!
    Join Date
    May 2009
    Location
    Maximum city
    Posts
    15
    as said above could be a firewall issue ............also check if u can ping any website ...if ur still not getting a reply could be an issue with dns settings.....

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •