Find the answer to your Linux question:
Results 1 to 10 of 10
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    [SOLVED] kubuntu 9.04 Shutdown without confirmation dialog


    I want the computer to shutdown withot showing the confirmation dialog when I press the power button.

    What should do?

    I have deselected 'confirm logout' in systemsettings — Session Manager, but that didn't help

  2. #2
    Linux User kmitnick's Avatar
    Join Date
    May 2008
    Location
    Jordan - Amman
    Posts
    329
    from where did you deselect it???
    btw are you the same netimen from UbuntuForums???
    Dual Booting Ubuntu 10.04, Windows 7

    Toshiba Satellite A200-1M5, Duo Core 2.0 Ghz, 1 Gigs RAM, 256 Intel Card

    You are registered Linux user number 490788
    Happy Linuxing

  3. #3
    Quote Originally Posted by kmitnick View Post
    from where did you deselect it???
    btw are you the same netimen from UbuntuForums???
    Yeah, I am )

    In systemsettings — Session Manager there is an option 'confirm logout'. I didn't deselect it, it was already deselected, but still when I press the power button I see the sticky dialog

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User kmitnick's Avatar
    Join Date
    May 2008
    Location
    Jordan - Amman
    Posts
    329
    where can I find systemsettings
    Dual Booting Ubuntu 10.04, Windows 7

    Toshiba Satellite A200-1M5, Duo Core 2.0 Ghz, 1 Gigs RAM, 256 Intel Card

    You are registered Linux user number 490788
    Happy Linuxing

  6. #5
    Quote Originally Posted by kmitnick View Post
    where can I find systemsettings
    In kubuntu you can type systemsettings in console or find it in the start menu

  7. #6
    Linux User kmitnick's Avatar
    Join Date
    May 2008
    Location
    Jordan - Amman
    Posts
    329
    I think it is easy as ABC
    just goto
    System -> Preferences -> Power Management, then the General Tab
    Under "Actions" When the power button is pressed ::> change from Ask me to Shutdown
    Dual Booting Ubuntu 10.04, Windows 7

    Toshiba Satellite A200-1M5, Duo Core 2.0 Ghz, 1 Gigs RAM, 256 Intel Card

    You are registered Linux user number 490788
    Happy Linuxing

  8. #7
    Linux User kmitnick's Avatar
    Join Date
    May 2008
    Location
    Jordan - Amman
    Posts
    329
    sorry I didn't see the Kubuntu word
    Dual Booting Ubuntu 10.04, Windows 7

    Toshiba Satellite A200-1M5, Duo Core 2.0 Ghz, 1 Gigs RAM, 256 Intel Card

    You are registered Linux user number 490788
    Happy Linuxing

  9. #8
    Quote Originally Posted by kmitnick View Post
    sorry I didn't see the Kubuntu word
    still thank you )

  10. #9
    Linux User kmitnick's Avatar
    Join Date
    May 2008
    Location
    Jordan - Amman
    Posts
    329
    did it work with you???
    Dual Booting Ubuntu 10.04, Windows 7

    Toshiba Satellite A200-1M5, Duo Core 2.0 Ghz, 1 Gigs RAM, 256 Intel Card

    You are registered Linux user number 490788
    Happy Linuxing

  11. #10
    Quote Originally Posted by kmitnick View Post
    did it work with you???
    Yeah, it did! (I didn't found that tab at first, so I wrote last post)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •