Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, I am VERY new to Ubuntu/Linux, and I'm learning fairly fast. My only question right now is why won't .AVI's play?! I have downloaded various media players that state ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Posts
    14

    [SOLVED] AVI Won't Play


    Hello,

    I am VERY new to Ubuntu/Linux, and I'm learning fairly fast. My only question right now is why won't .AVI's play?! I have downloaded various media players that state they do indeed support avi's, but they will start to act like they're going to play the video and then the player just vanishes. Any reason for this? Also, is there a way to make these videos play!?

    Thanks in advance guys!!

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,965
    Have you installed Medibuntu
    repositories and Ubuntu restricted extras yet? They supply the codecs for playing video media.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Have you tried VLC Player? Execute this in Terminal
    Code:
    sudo apt-get clean all
    sudo apt-get update
    sudo apt-get install vlc
    Btw, which version of Ubuntu are you using?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    Just Joined!
    Join Date
    May 2009
    Posts
    14
    Thanks guys I got it to finally work. Thanks for the help again!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •