Find the answer to your Linux question:
Results 1 to 3 of 3
I'm installing Linux for the first time ever, i burnt the ISO and booted from the disk. i can get to the screen with the ubuntu logo and underneath it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Posts
    2

    [SOLVED] Problem installing Ubuntu 9.04


    I'm installing Linux for the first time ever, i burnt the ISO and booted from the disk.
    i can get to the screen with the ubuntu logo and underneath it says install and some other things, you know what i mean yeah?
    after i hit install i get a screen saying load of things have been started and down the bottom one hasn't: Bluetooth, it says "starting bluetooth _" and the underslash flashes but i dont even have bluetooth on my computer.
    im sort of a newbie and I intend to use Ubuntu untill i get a new copy of windows (to replace the one i broke) so i would appreciate any help.

  2. #2
    Just Joined! arodlinux's Avatar
    Join Date
    Apr 2008
    Location
    somewhere near you!
    Posts
    26
    first check the cd for error. Use the utility include in the installation cd

  3. #3
    Just Joined!
    Join Date
    May 2009
    Posts
    2
    I got help from a friend on some other site and he told me to hit f6 and disable something (i cant remember what) but that was a few hours ago, im using Ubuntu right now and im quite impressed.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •