Find the answer to your Linux question:
Results 1 to 3 of 3
Ok, so I'm trying to share my music folder on my home network. The music folder is on a desktop running Ubuntu Jaunty and the primary computer to access is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    58

    share folder doesn't mount


    Ok, so I'm trying to share my music folder on my home network. The music folder is on a desktop running Ubuntu Jaunty and the primary computer to access is a netbook running easy peasy.

    I right clicked the folder and set it to share. It automatically installed the stuff to do windows shares and requested a restart. I restarted and attempted to access from the netbook. It requested a password, tried both the desktop user password and the newbook user password with no luck. I initially clicked on remember password permanently. It is now not even asking for a password but going straight to a message that the windows share failed to mount.

    All permissions are set to read and write currently.

    So, anyone have any idea what is happening? Any ideas how to fix it?

    All computers accessing this folder are linux so no need for windows support.

  2. #2
    Just Joined! lamby118's Avatar
    Join Date
    Jun 2009
    Location
    Worthing U.K
    Posts
    16

    bit sketchy

    My advice is tick every box and be patient it takes a while to register it can be frustrating but as i say tick every thing and keep trying. thanks

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Posts
    58
    wasn't an issue of taking a while. It was straight up saying it failed to mount. Fixed it by editing the samba config file unsharing and resharing it and typing in the username/password for the desktop when promted. Not sure what exactly fixed it as I realized that I wasn't using the username for the desktop the first time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •