Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, i was wondering if anyone would give me simple instructions on how to install Agere HDA systems modem drivers. I have been given urls to sites and used scanmodem ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2009
    Posts
    24

    How to install drivers for Agere systems HDA modem for Ubuntu 9.04


    Hi, i was wondering if anyone would give me simple instructions on how to install Agere HDA systems modem drivers. I have been given urls to sites and used scanmodem and tried to follow instructions there, but on dialup its a nightmare to download each driver, reboot into ubuntu doesn't work, reboot into vista and spend 20 minutes downloading another driver.

    I was wondering if anyone had specfic instructions and links to the right drivers and other stuff i need. I know how to connect to dialup but the only step i don't know how to do is installing drivers.

    Does network config not work on ubuntu 9.04? i added the modem management icon to my ubuntu taskbar and rightclicked and properties and it gives me an error message, saying the program cannot be found....

    i've also attached my modemdata.txt from scanmodem if it helps.
    Attached Files Attached Files

  2. #2
    Linux Guru D-cat's Avatar
    Join Date
    Jan 2009
    Location
    Bounce between Dover, NH - Shapleigh, ME
    Posts
    1,638
    While I don't see your modem on the list of the supported, the following group might be able to help you. They have experience with HDA (HSF) modems.

    Linuxant - Linux drivers for Conexant chipsets - Introduction

    The following IS specific to your modem, but appears will require you to compile from source. Read slowly and carefully.

    Agere/LSI Agrsm Drivers HOWTO

    In particular when you are going to be compiling kernel modules in Ubuntu (the one in question here being agrsm), you need to make sure the package build-essential is installed. This can be done in Synaptic or from the command line with sudo apt-get install build-essential . Other requirements may rear their heads as you try to run the configure script.

  3. #3
    Just Joined!
    Join Date
    Aug 2009
    Posts
    24
    thanks d-cat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •