Find the answer to your Linux question:
Results 1 to 7 of 7
Hi. I'm using Ubuntu 9.10. And recently I did a update. Normally I can just turn the wheel on the mouse, and this will turn the desktop cube, but after ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    j1s
    j1s is offline
    Just Joined! j1s's Avatar
    Join Date
    Nov 2006
    Location
    Norway
    Posts
    90

    Rotate cube with mouse wheel


    Hi.

    I'm using Ubuntu 9.10. And recently I did a update. Normally I can just turn the wheel on the mouse, and this will turn the desktop cube, but after the update, this doesn't work.

    I use Compiz fusoin and compizconfig-settings-manager (or something like that) to configure the desktop.

    Any suggestions?


    J1s

  2. #2
    Just Joined!
    Join Date
    Mar 2010
    Location
    Mountain View, CA
    Posts
    24
    Disable the rotate cube option in compizconfig-settings-manager and try to re enable the compiz and rotate cube option options.

  3. #3
    j1s
    j1s is offline
    Just Joined! j1s's Avatar
    Join Date
    Nov 2006
    Location
    Norway
    Posts
    90
    I've tried that. I think I have tried nearly everything that doesn't fix it....

    To say like Einstein:"I haven't failed. I have just found another way that doesn't fix it"

    I have even uninstalled Compiz, deleted the ".compiz" dir in my home dir, and reinstalled it, but nothing...


    J1S

  4. #4
    Just Joined!
    Join Date
    Mar 2010
    Location
    Mountain View, CA
    Posts
    24
    update problems maybe a bug. Pls Report the bug

  5. #5
    j1s
    j1s is offline
    Just Joined! j1s's Avatar
    Join Date
    Nov 2006
    Location
    Norway
    Posts
    90
    OK.

    I will do that.

    Thanks for your time and effort.

    J1S

  6. #6
    Just Joined!
    Join Date
    Mar 2010
    Posts
    1
    Try this:

    Go to Compiz Settings Manager->Desktop->Viewport Switcher->Desktop-Based Viewport Switching

    Now assign "Move Next" to Button 5, and "Move Prev" to Button 4. That should do it, I believe.

  7. #7
    Just Joined!
    Join Date
    Jan 2008
    Posts
    4
    Quote Originally Posted by Ben_neB View Post
    Try this:

    Go to Compiz Settings Manager->Desktop->Viewport Switcher->Desktop-Based Viewport Switching

    Now assign "Move Next" to Button 5, and "Move Prev" to Button 4. That should do it, I believe.
    Worked for me. Many Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •