Find the answer to your Linux question:
Results 1 to 8 of 8
Ubuntu 10.4 Firefox 3.6.4 I've googled myself silly but I can't get firefox to use the latest version of flash player. Ubuntu synaptic says it (10.0.45) is installed but all ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    ewg
    ewg is offline
    Just Joined!
    Join Date
    Jan 2007
    Posts
    65

    [SOLVED] Ubuntu 10.4 flash firefox


    Ubuntu 10.4
    Firefox 3.6.4

    I've googled myself silly but I can't get firefox to use the latest version of flash player. Ubuntu synaptic says it (10.0.45) is installed but all firefox sees is a 9.o3 version. I follow the update link but am eventually told i do have the newest version. Any video I click on does not work. There was no problem until I upgraded to 10.4.

    Any ideas? Thanks,

  2. #2
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,274
    Have you tried installing it manually?

    What happens when you click a youtube video for example?
    nujinini
    Linux User #489667

  3. #3
    ewg
    ewg is offline
    Just Joined!
    Join Date
    Jan 2007
    Posts
    65
    Thanks,

    I have tried installing manually but I get "latest release already installed". Some you tube works but nothing on ESPN works.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User hatebreed's Avatar
    Join Date
    May 2010
    Posts
    335
    have you done a complete removal in synaptic? then install it again?

  6. #5
    ewg
    ewg is offline
    Just Joined!
    Join Date
    Jan 2007
    Posts
    65
    Thanks,

    I did a removal and a complete removal with a reinstall each time and nothing changed.

    Everything else works fine.

  7. #6
    Linux User hatebreed's Avatar
    Join Date
    May 2010
    Posts
    335
    Have you tried to uninstall and then go the flash site and use the newest version on the site?

  8. #7
    Just Joined!
    Join Date
    Nov 2008
    Posts
    3
    Hi...i had the same problem....well all i did was uninstall the older versions and install the newer version of the flash player. i think all these problems are caused dude to the proprietary nature of Adobe products. They dont really integrate well with open source platforms,or they dnt provide enough support.

  9. #8
    ewg
    ewg is offline
    Just Joined!
    Join Date
    Jan 2007
    Posts
    65
    I ended up installing 'Flash-Aid' which eliminated all conflicting plugins. Everything works well now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •